Akira footage

This forum is for video and audio help and discussion.

Akira footage

Postby flavoredk » Wed Jul 31, 2002 3:46 pm

I've been trying to make an Akira music video lately and have had problems with capturing video. For some reason, and I've only noticed this with Akira, there are horizontal red lines which appear in the captured footage. While I'm recording, I don't notice the lines, but when I check the clips, the lines are present. I am using a basic ATI capture card and am capturing the clips from a dvd played in my PS2. Any help would be appreciated. Thanks.
flavoredk
 
Joined: 31 Jul 2002

Postby NicholasDWolfwood » Wed Jul 31, 2002 9:23 pm

Where exactly do they appear? At the bottom? If so, I don't know why. This has been happening to me when I export my Trigun videos from Premiere, and it only happens in some clips so I can't crop it out using VDub
Image
User avatar
NicholasDWolfwood
 
Joined: 30 Jun 2002
Location: New Jersey, US

Postby JCD » Thu Aug 01, 2002 10:09 am

try another resolution for capturing, if anything doesn't work, clip them away.
User avatar
JCD
Lord of the Dance
 
Joined: 21 Jan 2002
Location: New Zealand

Postby turboneko » Thu Aug 01, 2002 11:54 am

But when you crop, then remember to resize @ a vertical resolution multiple of 16, otherwise you'll have problems encoding :)
You should never underestimate the predictability of stupidity.
User avatar
turboneko
 
Joined: 23 Feb 2001
Location: Foxboro, MA


Return to Video & Audio Help

Who is online

Users browsing this forum: mirkosp and 0 guests