Sony Vegas 8 rendering fail

For help and discussion concerning Sony's Movie Studio and Vegas editing software.
AshirogiMuto
Joined: Sun Feb 06, 2011 3:42 pm
Org Profile

Sony Vegas 8 rendering fail

Postby AshirogiMuto » Sun Aug 07, 2011 6:44 am

Every time i try to render my clip in mpeg 2 or .wav or .avi format in HD 1280x720 or higher and start rendering somethimes the program closes sometimes it reaches 20% sometimes 50% and then the program again closes or a system message appears saying the file could not be created or that Sony Vegas encountered an unexpected error i have tried perhaps more than thirty times with different formats never rendered completely.I tried rendering just the firs 30 secs of the clip I also tried removing parts of the clip but it still crashes so the problem is probably elsewhere.The only format i didnt have a problem with was .mp4 but i cant work with that because i need my vid to be in HD.I will be very thankful if anyone can suggest a solution.Thanks in advance :)

User avatar
HalOfBorg
Joined: Wed May 14, 2008 7:19 pm
Org Profile

Re: Sony Vegas 8 rendering fail

Postby HalOfBorg » Sun Aug 07, 2011 8:06 am

Render the output file using Lagarith or Ut, then use another program like VirtualDub to create the finished file you want. Many programs seem to not like the WAV audio I get from Vegas, so I output 256k MP3.

Uninstall/re-install codecs? Maybe there is a problem there. And the rendering presets I use in Vegas never work correctly after codec changes, so I delete them all and make new ones.
Help HalOfBorg fight his cancer - http://www.gofundme.com/21ygdk

ImageImageImage
ImageImageImage

AshirogiMuto
Joined: Sun Feb 06, 2011 3:42 pm
Org Profile

Re: Sony Vegas 8 rendering fail

Postby AshirogiMuto » Sun Aug 07, 2011 2:02 pm

HalOfBorg wrote:Render the output file using Lagarith or Ut, then use another program like VirtualDub to create the finished file you want. Many programs seem to not like the WAV audio I get from Vegas, so I output 256k MP3.

Uninstall/re-install codecs? Maybe there is a problem there. And the rendering presets I use in Vegas never work correctly after codec changes, so I delete them all and make new ones.


Thanks for the help but is there a guide of some sort that explains what is "Lagarith or Ut, then use another program like VirtualDub to create the finished file you want. Many programs seem to not like the WAV audio I get from Vegas, so I output 256k MP3." - This is my fourth vid and i have never encountered such a problem before so I dont know what Lagarith and UT mean.

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Sony Vegas 8 rendering fail

Postby Nya-chan Production » Sun Aug 07, 2011 2:20 pm

AshirogiMuto wrote:
HalOfBorg wrote:Render the output file using Lagarith or Ut, then use another program like VirtualDub to create the finished file you want. Many programs seem to not like the WAV audio I get from Vegas, so I output 256k MP3.

Uninstall/re-install codecs? Maybe there is a problem there. And the rendering presets I use in Vegas never work correctly after codec changes, so I delete them all and make new ones.


Thanks for the help but is there a guide of some sort that explains what is "Lagarith or Ut, then use another program like VirtualDub to create the finished file you want. Many programs seem to not like the WAV audio I get from Vegas, so I output 256k MP3." - This is my fourth vid and i have never encountered such a problem before so I dont know what Lagarith and UT mean.

http://www.animemusicvideos.org/guides/avtech31/
Image

User avatar
Kariudo
Twilight prince
Joined: Fri Jul 15, 2005 11:08 pm
Status: 1924 bots banned and counting!
Location: Los taquitos unidos
Contact:
Org Profile

Re: Sony Vegas 8 rendering fail

Postby Kariudo » Mon Aug 08, 2011 10:28 am

Nya-chan Production wrote:
AshirogiMuto wrote:
HalOfBorg wrote:Render the output file using Lagarith or Ut, then use another program like VirtualDub to create the finished file you want. Many programs seem to not like the WAV audio I get from Vegas, so I output 256k MP3.

Uninstall/re-install codecs? Maybe there is a problem there. And the rendering presets I use in Vegas never work correctly after codec changes, so I delete them all and make new ones.


Thanks for the help but is there a guide of some sort that explains what is "Lagarith or Ut, then use another program like VirtualDub to create the finished file you want. Many programs seem to not like the WAV audio I get from Vegas, so I output 256k MP3." - This is my fourth vid and i have never encountered such a problem before so I dont know what Lagarith and UT mean.

http://www.animemusicvideos.org/guides/avtech31/

To be a little more specific, Lagarith and UTVideo are lossless codecs (as opposed to lossy codecs like divx, xvid, mpeg2). Lossless codecs preserve 100% of the video quality, but end up giving you very large files in return. It wouldn't be uncommon to see a 2GB file if you render with a lossless codec.

You'd then take that large file and compress it with a lossy codec in another program such as VirtualDub or Zarx264GUI. The guide Nya posted goes compressing your video (among other things), and the amvapp contains lagarith, UTVideo, VirtualDub, Zarx264gui, and some other stuff.

Also, as far as I know, .mp4 is fine for HD (as is .mkv)
Image
Image

AshirogiMuto
Joined: Sun Feb 06, 2011 3:42 pm
Org Profile

Re: Sony Vegas 8 rendering fail

Postby AshirogiMuto » Mon Aug 08, 2011 11:42 am

Thanks guys u really helped me understand the whole thing and hopefully the problem will be fixed in a few hours.Thanks a lot really.


Return to “Sony Movie Studio & Vegas”

Who is online

Users browsing this forum: No registered users and 2 guests