Vegas 10 audio track peaks problem

For help and discussion concerning Magix's (formerly Sony's) Movie Studio and Vegas Pro editing software.
2bizzy
Joined: Sun Jun 07, 2009 8:46 am
Org Profile

Vegas 10 audio track peaks problem

Postby 2bizzy » Wed Jun 22, 2011 3:47 pm

ok i just got vegas 10, and for some reason the audio peaks do not show correctly, they are a little late. i could hear the beats of the audio im using a few frames before the peaks. i need the peaks to be in sync with with audio so that i could Sync clips to beats correctly (right on time), anyone know how to fix this?

User avatar
Cannonaire
Joined: Wed May 05, 2010 5:59 pm
Status: OVERLOAD
Location: Oregon
Org Profile

Re: Vegas 10 audio track peaks problem

Postby Cannonaire » Wed Jun 22, 2011 9:34 pm

I don't know how to fix it if there's a software problem, however it's possible your monitor has input lag. What kind of monitor do you have?
Image Think millionaire, but with cannons. || Resident Maaya Sakamoto fan.

2bizzy
Joined: Sun Jun 07, 2009 8:46 am
Org Profile

Re: Vegas 10 audio track peaks problem

Postby 2bizzy » Wed Jun 22, 2011 10:43 pm

Cannonaire wrote:I don't know how to fix it if there's a software problem, however it's possible your monitor has input lag. What kind of monitor do you have?


i use a laptop

my stats:

2.00 gb ram
32 bit
intel pentium dual CPU
1.86GHz
Windows Vista
Compaq


i doubt its my laptop though, ive had Vegas 7 and it ran perfectly and the audio peaks were on time with the audio.
with vegas 10 i could see the audio peaks as well its just that they are a few milli meters late. so i really have to use my ears and use markers to know where exactly the beats are at.


Return to “Movie Studio & Vegas Pro”

Who is online

Users browsing this forum: No registered users and 4 guests