Vegas 10 audio track peaks problem

For help and discussion concerning the Sony Vegas software.

Vegas 10 audio track peaks problem

Postby 2bizzy » Wed Jun 22, 2011 3:47 pm

ok i just got vegas 10, and for some reason the audio peaks do not show correctly, they are a little late. i could hear the beats of the audio im using a few frames before the peaks. i need the peaks to be in sync with with audio so that i could Sync clips to beats correctly (right on time), anyone know how to fix this?
2bizzy
 
Joined: 07 Jun 2009

Re: Vegas 10 audio track peaks problem

Postby Cannonaire » Wed Jun 22, 2011 9:34 pm

I don't know how to fix it if there's a software problem, however it's possible your monitor has input lag. What kind of monitor do you have?
Image Think millionaire, but with cannons. || Resident Maaya Sakamoto fan.
User avatar
Cannonaire
 
Joined: 05 May 2010
Location: Oregon
Status: OVERLOAD

Re: Vegas 10 audio track peaks problem

Postby 2bizzy » Wed Jun 22, 2011 10:43 pm

Cannonaire wrote:I don't know how to fix it if there's a software problem, however it's possible your monitor has input lag. What kind of monitor do you have?


i use a laptop

my stats:

2.00 gb ram
32 bit
intel pentium dual CPU
1.86GHz
Windows Vista
Compaq


i doubt its my laptop though, ive had Vegas 7 and it ran perfectly and the audio peaks were on time with the audio.
with vegas 10 i could see the audio peaks as well its just that they are a few milli meters late. so i really have to use my ears and use markers to know where exactly the beats are at.
2bizzy
 
Joined: 07 Jun 2009


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 2 guests