My clips keep spazzing!

This forum is for video and audio help and discussion.
User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: My clips keep spazzing!

Postby sportsgirl1391 » Mon Sep 06, 2010 6:59 pm

GOT THE QUALITY WORKING FIGURED EVERYTHING OUT THANKS EVERYONE :)

but now I got an issue with Vegas lagging. The picture below if you see that the preview screen the frame and you will see a dot. Its getting impossible to work with some clips.
Image


Image
these are the settings for the project.
Image

User avatar
Kionon
I ♥ the 80's
Joined: Fri Mar 02, 2001 10:13 pm
Status: 日本人になる人の鮎川です。
Location: 日本、東京
Contact:
Org Profile

Re: My clips keep spazzing!

Postby Kionon » Mon Sep 06, 2010 8:05 pm

Why isn't your project set to progressive?

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: My clips keep spazzing!

Postby sportsgirl1391 » Mon Sep 06, 2010 8:13 pm

Kionon wrote:Why isn't your project set to progressive?


idk actually I think it was when I had issues with the preview screen being black. but I changed it. It still kinda lags.
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: My clips keep spazzing!

Postby sportsgirl1391 » Mon Sep 06, 2010 10:34 pm

important tip, keep the resolution as as similar to original as possible, if you are going to change it, escale it to a smaller one, Do Not reduce frame per seconds, it will just result on a bigger "lag" on the video, the really important fact for quality is kbps, +kilobytes +quality.

as instructed .avi lagaryth, bring you the gretest quality and a file that can size a couple of gb, but without correct codec, only black image and sound.

I use . mov for working in vegas, few problems, except sometimes with masking, but it is vegas, yet it will size a lot too(and Im using a commercial converter). just discover it because a friend have a camera that record with that extension and other one with .avi, , i was curious and test it, avi get stucked, but .mov flows nicely, without even converting, and a lot of pages recommend to update quicktime version to troubleshoot some issues with vegas, it just ended kind of obvious.(don´t use mp4, it´s too compress, just suckingmemoryram)


Sorry im posting two things. But ok so in the other forum I had about quality someone replied about the lagging saying this. And im reading it over and over again breaking it down and im trying to figure out how to do this or make sure that this is happening so my Vegas doesn't lag so much.
Image


Return to “Video & Audio Help”

Who is online

Users browsing this forum: No registered users and 2 guests