Vegas 8.0 seems to be re interlacing my footage

For help and discussion concerning the Sony Vegas software.

Vegas 8.0 seems to be re interlacing my footage

Postby MycathatesyouAMV » Mon Jan 19, 2009 3:39 pm

Ya so I ripped clean new dvds and I deinteraced them with telecide and decimate in vdub and it worked fine when I previewed it and compared the one with out them and having them. But Vegas seems to show the interlacing or re add. Not sure why its doing this. I could just use fielddeinterlace after im done but thats not the greatest and telecide and decimate would make the video way off sync. So not sure what to do, need some help/
Talk to me on skypes and stuffs: Mycathatesyou0000
User avatar
MycathatesyouAMV
Based Dicknugget
 
Joined: 06 Feb 2007
Location: Pittsburgh
Status: Looking for candy

Re: Vegas 8.0 seems to be re interlacing my footage

Postby MycathatesyouAMV » Mon Jan 19, 2009 3:42 pm

Meant to post in the above forum. Mod plz move.
Talk to me on skypes and stuffs: Mycathatesyou0000
User avatar
MycathatesyouAMV
Based Dicknugget
 
Joined: 06 Feb 2007
Location: Pittsburgh
Status: Looking for candy

Re: Vegas 8.0 seems to be re interlacing my footage

Postby Vax » Mon Jan 19, 2009 3:59 pm

If you want it moved, it's best if you post it in the moderator drop box.
viewforum.php?f=22

As for your problem.
For de-interlacing I usually use TDient. Not sure if that would fix the problem but I never had that issue before.

Could you possibly post sceenshots of when you ripped them and de-interlaced and when your put them into vegas?
User avatar
Vax
Sexy black guy
 
Joined: 11 Oct 2008
Location: New York

Re: Vegas 8.0 seems to be re interlacing my footage

Postby BasharOfTheAges » Mon Jan 19, 2009 6:00 pm

I don't use Vegas, but make sure you're importing your video as progressive, the project is set to progressive, and you're exporting as progressive.
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Re: Vegas 8.0 seems to be re interlacing my footage

Postby JaddziaDax » Mon Jan 19, 2009 11:40 pm

uncheck that little box in the export settings that says "interleave frames" and you should be fine :P
User avatar
JaddziaDax
Crazy Cat Lady!
 
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus

Re: Vegas 8.0 seems to be re interlacing my footage

Postby MycathatesyouAMV » Tue Jan 20, 2009 10:12 am

Thx Ill try both of these out when I get home and see what happens.
Talk to me on skypes and stuffs: Mycathatesyou0000
User avatar
MycathatesyouAMV
Based Dicknugget
 
Joined: 06 Feb 2007
Location: Pittsburgh
Status: Looking for candy


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 0 guests