video freezes while audio plays

For help and discussion concerning the Windows Movie Maker software.

video freezes while audio plays

Postby saberlock » Fri Sep 19, 2008 10:34 pm

I've been playing around with WMM for a few weeks now, and the same problem keeps poping up randomly.
I'll add clips in to my timeline, and they will work fine at first. Then after adding other clips in after it, one of the clips that was good before will spontaniously get buggy. When I try to play back the entire thing the video will freeze on one scene, but the audio keeps playing normally. It will freeze in the same clip every time I try to play it. I've tried deleting the clip and replacing it with a different clip to fix the problem, but then another clip that was previously playing fine will suddenly develop the same problem.
Can someone tell me what is this problem and how do I fix it?
saberlock
 
Joined: 25 Aug 2008

Postby Vivaldi » Fri Sep 19, 2008 10:46 pm

Are your clips Xvid\DivX perchance?
Image
Image
<Kenzichu> HAHAHA!!
<Kenzichu> everyone died!
User avatar
Vivaldi
Polemic Apologist
 
Joined: 29 Sep 2007
Location: Petting mah cat..

Postby saberlock » Fri Sep 19, 2008 10:58 pm

Since I don't know what Xvid/DivX means, I'm going to guess they are not.
saberlock
 
Joined: 25 Aug 2008

Postby The Origonal Head Hunter » Fri Sep 19, 2008 11:25 pm

saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
Ah, the power of ignorance.
RonnieDaking wrote:i like my anime like I like my women, from japan and speaking english

Image
Boredom.
User avatar
The Origonal Head Hunter
The Propheteer
 
Joined: 16 Jul 2005
Location: State of Denial
Status: Hooked on a Feeling

Postby AaronAMV » Sat Sep 20, 2008 12:06 am

The Origonal Head Hunter wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
Ah, the power of ignorance.

Ignorance is bliss. :|
Image
User avatar
AaronAMV
eating that e. coli spinach
 
Joined: 22 Jan 2008
Location: (◔ ◡ ◔ )
Status: (◔ ◡ ◔ )

Postby saberlock » Sat Sep 20, 2008 12:22 am

Well, it's not really bliss if that is what is keeping me from being able to complete a video.
saberlock
 
Joined: 25 Aug 2008

Postby Autraya » Sat Sep 20, 2008 3:02 am

read the sticky :ying: liek numbers 1, 2 & 7 are totally awesome dude and liek maaan this is the first time i think this has ever happened and so searching for an answer would be plain awesome but i'm sure this problem is totally unique and never happened before eva. totally! and lastly Naruto rulezz :\
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby sweetdeily » Sat Sep 20, 2008 3:06 am

saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.
ImageImage
Lockstock: " i gots the power!"
Sweetdeily: "you know he-man was a gay icon, right?"
*SILENCE*
User avatar
sweetdeily
 
Joined: 16 Dec 2005
Location: Oz

Postby AaronAMV » Sat Sep 20, 2008 9:06 am

sweetdeily wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.

are you high?!?!?!?!?!
it's a new band! :awesome:
Image
User avatar
AaronAMV
eating that e. coli spinach
 
Joined: 22 Jan 2008
Location: (◔ ◡ ◔ )
Status: (◔ ◡ ◔ )

Postby JaddziaDax » Sun Sep 21, 2008 10:29 pm

AaronAMV wrote:
sweetdeily wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.

are you high?!?!?!?!?!
it's a new band! :awesome:


someone should make a video about the xvid pokemon to one of the songs by the xvid band O.o
User avatar
JaddziaDax
Crazy Cat Lady!
 
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus

Re:

Postby SpitfireAMV » Sat Nov 29, 2008 6:50 pm

AaronAMV wrote:
sweetdeily wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.

are you high?!?!?!?!?!
it's a new band! :awesome:


im always high aaron.

and im sure its a digimon. |:

anyways, this happened to me too. Im not sure what it is, but it's just lag.

just ignore it, play it a few more times, and then it should be smooth. *Ignorance ftw*
Image
SpitfireAMV
 
Joined: 29 Nov 2008

Re: video freezes while audio plays

Postby xPiikanyaa » Sat Aug 08, 2009 12:59 pm

Does WMM let you save the video? If it dosen't, I would recommend getting a new video editing program since there dosen't seem to be a definite way to fix this problem.
User avatar
xPiikanyaa
Phail Whale
 
Joined: 27 Jul 2009
Location: England
Status: :<


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest

cron