video freezes while audio plays

For help and discussion concerning the Windows Movie Maker software.
saberlock
Joined: Mon Aug 25, 2008 3:18 am
Org Profile

video freezes while audio plays

Postby saberlock » Fri Sep 19, 2008 10:34 pm

I've been playing around with WMM for a few weeks now, and the same problem keeps poping up randomly.
I'll add clips in to my timeline, and they will work fine at first. Then after adding other clips in after it, one of the clips that was good before will spontaniously get buggy. When I try to play back the entire thing the video will freeze on one scene, but the audio keeps playing normally. It will freeze in the same clip every time I try to play it. I've tried deleting the clip and replacing it with a different clip to fix the problem, but then another clip that was previously playing fine will suddenly develop the same problem.
Can someone tell me what is this problem and how do I fix it?

User avatar
Vivaldi
Polemic Apologist
Joined: Sat Sep 29, 2007 9:39 am
Location: Petting mah cat..
Org Profile

Postby Vivaldi » Fri Sep 19, 2008 10:46 pm

Are your clips Xvid\DivX perchance?
Image
Image
<Kenzichu> HAHAHA!!
<Kenzichu> everyone died!

saberlock
Joined: Mon Aug 25, 2008 3:18 am
Org Profile

Postby saberlock » Fri Sep 19, 2008 10:58 pm

Since I don't know what Xvid/DivX means, I'm going to guess they are not.

User avatar
The Origonal Head Hunter
The Propheteer
Joined: Sat Jul 16, 2005 12:21 am
Status: Hooked on a Feeling
Location: State of Denial
Contact:
Org Profile

Postby The Origonal Head Hunter » Fri Sep 19, 2008 11:25 pm

saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
Ah, the power of ignorance.
RonnieDaking wrote:i like my anime like I like my women, from japan and speaking english

Image
Boredom.

User avatar
AaronAMV
eating that e. coli spinach
Joined: Tue Jan 22, 2008 7:54 pm
Status: (◔ ◡ ◔ )
Location: (◔ ◡ ◔ )
Contact:
Org Profile

Postby AaronAMV » Sat Sep 20, 2008 12:06 am

The Origonal Head Hunter wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
Ah, the power of ignorance.

Ignorance is bliss. :|
Image

saberlock
Joined: Mon Aug 25, 2008 3:18 am
Org Profile

Postby saberlock » Sat Sep 20, 2008 12:22 am

Well, it's not really bliss if that is what is keeping me from being able to complete a video.

User avatar
Autraya
Zero Punctuation
Joined: Tue Mar 11, 2003 12:52 am
Status: old
Location: Terra Australis
Contact:
Org Profile

Postby Autraya » Sat Sep 20, 2008 3:02 am

read the sticky :ying: liek numbers 1, 2 & 7 are totally awesome dude and liek maaan this is the first time i think this has ever happened and so searching for an answer would be plain awesome but i'm sure this problem is totally unique and never happened before eva. totally! and lastly Naruto rulezz :\
new banzors in the making :p

User avatar
sweetdeily
Joined: Fri Dec 16, 2005 1:45 am
Location: Oz
Contact:
Org Profile

Postby sweetdeily » Sat Sep 20, 2008 3:06 am

saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.
ImageImage
Lockstock: " i gots the power!"
Sweetdeily: "you know he-man was a gay icon, right?"
*SILENCE*

User avatar
AaronAMV
eating that e. coli spinach
Joined: Tue Jan 22, 2008 7:54 pm
Status: (◔ ◡ ◔ )
Location: (◔ ◡ ◔ )
Contact:
Org Profile

Postby AaronAMV » Sat Sep 20, 2008 9:06 am

sweetdeily wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.

are you high?!?!?!?!?!
it's a new band! :awesome:
Image

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Sun Sep 21, 2008 10:29 pm

AaronAMV wrote:
sweetdeily wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.

are you high?!?!?!?!?!
it's a new band! :awesome:


someone should make a video about the xvid pokemon to one of the songs by the xvid band O.o

SpitfireAMV
Joined: Sat Nov 29, 2008 12:06 pm
Org Profile

Re:

Postby SpitfireAMV » Sat Nov 29, 2008 6:50 pm

AaronAMV wrote:
sweetdeily wrote:
saberlock wrote:Since I don't know what Xvid/DivX means, I'm going to guess they are not.
I'm pretty sure xvid is some new breed of pokemon.

are you high?!?!?!?!?!
it's a new band! :awesome:


im always high aaron.

and im sure its a digimon. |:

anyways, this happened to me too. Im not sure what it is, but it's just lag.

just ignore it, play it a few more times, and then it should be smooth. *Ignorance ftw*
Image

User avatar
xPiikanyaa
Phail Whale
Joined: Mon Jul 27, 2009 1:43 pm
Status: :<
Location: England
Contact:
Org Profile

Re: video freezes while audio plays

Postby xPiikanyaa » Sat Aug 08, 2009 12:59 pm

Does WMM let you save the video? If it dosen't, I would recommend getting a new video editing program since there dosen't seem to be a definite way to fix this problem.


Return to “Windows Movie Maker”

Who is online

Users browsing this forum: No registered users and 3 guests