Preview video don´t work

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Preview video don´t work

Postby blaksun » Fri Feb 08, 2013 12:28 pm

I don´t know if it is only me that have this problem or if it is all and i just mist the memo a abut it
but wen i try to see a video (Preview a video) it say
video not found or access denind
Text endless companions so foe raid ones and even less that makes sense :)
User avatar
blaksun
 
Joined: 18 Sep 2010

Re: Preview video don´t work

Postby Kariudo » Fri Feb 08, 2013 3:01 pm

It seems to work fine for me.

Watching previews requires both Flash and Javascript, if either one is disabled you will see a message saying "update flash or enable javascript".

Have you tried watching a preview on another computer?
Have you tried clearing your browser cookies for the org?
Have you tried using a different browser?
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Re: Preview video don´t work

Postby mirkosp » Fri Feb 08, 2013 3:20 pm

I tried to check my videos and I have to agree with blaksun to a degree. While more recent videos seem to work, older ones don't.
Specifically, based on my videos, I can't play the previews up to . I can play them fine starting from .
Example of the error message:
Image
Judging by the error, I think this is related to the nago issue we are currently having, as all the videos that aren't working apparently are located there.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Preview video don´t work

Postby blaksun » Fri Feb 08, 2013 3:46 pm

okay i just try to see NO EXCUSES!. and it work fine
so it is a saver problem (nago issue) and not just me
thanks :)
Text endless companions so foe raid ones and even less that makes sense :)
User avatar
blaksun
 
Joined: 18 Sep 2010

Re: Preview video don´t work

Postby Ileia » Fri Feb 08, 2013 4:23 pm

User avatar
Ileia
CornDog Whisperer
 
Joined: 09 Aug 2004
Location: On teh Z-drive, CornDog
Status: ....to completion

Re: Preview video don´t work

Postby mirkosp » Fri Feb 08, 2013 7:03 pm

Yes, exactly what I was referring to when I mentioned the "nago issue" in my post.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 3 guests