VirtualDubMod_1_5_10_2_b2542

For help and discussion about specific video editing systems like Adobe software, Windows Movie Maker, Magix, Sony Vegas, etc. Please note the subforums.
AMVLady
Joined: Tue Apr 20, 2004 11:05 am
Contact:
Org Profile

VirtualDubMod_1_5_10_2_b2542

Postby AMVLady » Mon Jan 30, 2012 6:58 pm

I am doing a project and I am using VirtualDubMod_1_5_10_2_b2542, but because of my slow computer speed, when I am finished editing the clip and I play it back, it starts and stops. So what settings can I put on VirtualDubMod_1_5_10_2_b2542 to make it work at a normal speed?

User avatar
Pwolf
Friendly Neighborhood Pwaffle
Joined: Thu May 03, 2001 4:17 pm
Location: Some where in California, I forgot :\
Contact:
Org Profile

Re: VirtualDubMod_1_5_10_2_b2542

Postby Pwolf » Tue Jan 31, 2012 2:42 am

are you playing it back in vdub or did you encode it and are watching it in a media player?
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.

AMVLady
Joined: Tue Apr 20, 2004 11:05 am
Contact:
Org Profile

Re: VirtualDubMod_1_5_10_2_b2542

Postby AMVLady » Thu Feb 02, 2012 12:41 am

Pwolf wrote:are you playing it back in vdub or did you encode it and are watching it in a media player?


Sorry, my original reply got lost in cyberspace.

I saved each clip as an AVI, and had played the clip back in SMPlayer and on Windows Movie Maker. and both of them keep on starting and stopping. I am puzzled about this.

Thanks for any help you can give me.

User avatar
Pwolf
Friendly Neighborhood Pwaffle
Joined: Thu May 03, 2001 4:17 pm
Location: Some where in California, I forgot :\
Contact:
Org Profile

Re: VirtualDubMod_1_5_10_2_b2542

Postby Pwolf » Thu Feb 02, 2012 12:57 am

what are you exporting it out of vdub as?
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.


Return to “Video Editing Software”

Who is online

Users browsing this forum: No registered users and 2 guests