vegas clips are pixelated...help?!?

For help and discussion concerning the Sony Vegas software.

vegas clips are pixelated...help?!?

Postby Noir X Weiss » Wed Jun 01, 2011 7:16 pm

so..i am making an amv, and i'm using videos that are 640x480, divx codec i think. these videos were converted from h.264 .mkv to .avi using Leawo's AVI converter. i've heard that there are problems with it, but almost all of my clips have no problem, except the clips that are from one of my videos. there is minor pixelation (only in some areas) after rendering in .wmv, 640x480, and 60fps. can anyone help? also i noticed that this only happened after some point with Leawo (i converted a few videos that worked, then after one of them, they would be pixelated in vegas, if that makes sense). will reconverting fix this? and is there any way i can do it without losing my work?
Noir X Weiss
 
Joined: 21 Apr 2011

Re: vegas clips are pixelated...help?!?

Postby Nya-chan Production » Wed Jun 01, 2011 8:38 pm

Read this: http://www.animemusicvideos.org/guides/avtech31/

Mainly the section about lossless codecs ;x
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: vegas clips are pixelated...help?!?

Postby Noir X Weiss » Thu Jun 02, 2011 7:09 pm

thanks! this helped me meet the deadline for my AMV! :)
Noir X Weiss
 
Joined: 21 Apr 2011


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 0 guests