Gradient attempt failing.

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.
User avatar
James Sharp
Joined: Sun Dec 12, 2004 10:09 pm
Location: Northern Cali
Org Profile

Gradient attempt failing.

Postby James Sharp » Sat Feb 27, 2010 7:52 pm

Well i am attempting to overlay some of my footage with a white to transparent gradient. However i get this garbage on my video when i put the graident over the video and the video opacity changes.

Image

here is a still from the video clip that is causing the issue.

Image

when the video is at 100 percent opacity the graident causes no issues.. but when i have an opacity scaling from 100-0 percent in premire i get that garbage stuff..

any ideas on how to fix this.. as having the white border is kinda key here...
Close calls are always the most exciting. Coming close is always the most dissapointing.

My newest vid:
viewtopic.php?f=3&t=98816
I welcome any and all advice on how i can improve

User avatar
NS
I like pants
Joined: Sat Jul 08, 2006 10:05 pm
Status: Pants
Location: Minneapolis, Minnesota
Contact:
Org Profile

Re: Gradient attempt failing.

Postby NS » Sat Feb 27, 2010 8:00 pm

Get rid of the subs :up:
ImageImage

User avatar
James Sharp
Joined: Sun Dec 12, 2004 10:09 pm
Location: Northern Cali
Org Profile

Re: Gradient attempt failing.

Postby James Sharp » Sat Feb 27, 2010 8:34 pm

Yes thank you i plan on it. Please i need a serious solution or my whole project will come to a grinding halt.
Close calls are always the most exciting. Coming close is always the most dissapointing.

My newest vid:
viewtopic.php?f=3&t=98816
I welcome any and all advice on how i can improve

User avatar
Pwolf
Friendly Neighborhood Pwaffle
Joined: Thu May 03, 2001 4:17 pm
Location: Some where in California, I forgot :\
Contact:
Org Profile

Re: Gradient attempt failing.

Postby Pwolf » Sat Feb 27, 2010 9:47 pm

James Sharp wrote:Yes thank you i plan on it. Please i need a serious solution or my whole project will come to a grinding halt.


maybe your source is messed up? Try using DVD source.
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.

User avatar
James Sharp
Joined: Sun Dec 12, 2004 10:09 pm
Location: Northern Cali
Org Profile

Re: Gradient attempt failing.

Postby James Sharp » Sat Feb 27, 2010 10:19 pm

[quote]maybe your source is messed up? Try using DVD source./quote]

:oops: i was originally had like five ideas on an amv running through my head that i could have used my actual dvd's of. However None panned out or were exciting enough to get my motivated.

While i was searching through my collection i found the anime im using now. I wish i had it in dvd it would be perfect. But sometimes ya gotta make due.

I agree with you that it is probably a quality issue. I found a way around the problem however. just takes ALOT longer.

I just hope my video comes out looking decent enough to watch.
Close calls are always the most exciting. Coming close is always the most dissapointing.

My newest vid:
viewtopic.php?f=3&t=98816
I welcome any and all advice on how i can improve

User avatar
EkaCoralian
Joined: Fri Nov 28, 2008 10:01 am
Status: Trying to get the time to edit. x_x;
Location: Canada
Contact:
Org Profile

Re: Gradient attempt failing.

Postby EkaCoralian » Tue Mar 02, 2010 10:34 pm

Did you render your clip to see if the weird little pixels are there? Sometimes I get green pixels shown in my shot when I add stuff, but when I render it and look at it online (after uploading it online), the green pixels are usually gone.
Image

User avatar
Knowname
Joined: Sat Nov 16, 2002 5:49 pm
Status: Indubitably
Location: Sanity, USA (on the edge... very edge)
Contact:
Org Profile

Re: Gradient attempt failing.

Postby Knowname » Wed Mar 03, 2010 12:09 pm

since it's the same color as the subs I'm gonna say get rid of the subs. Not to criticise your amv but to answer your question, perhaps if you got rid of them yor problem would be solved
If you do not think so... you will DIE


Return to “Adobe Software”

Who is online

Users browsing this forum: No registered users and 0 guests