Windows Vista Problems: how do i get the .avs to show?

This forum is for help with and discussion about your video hardware.

Windows Vista Problems: how do i get the .avs to show?

Postby ForeverZeroo » Thu Sep 03, 2009 7:12 pm

I just got a new computer (other was stolen) this one has vista and the computer wont let me chnge the names on files. IE: it wont show the .avi .avs .txt on files.

How do i go into the computer and change this.


i have a feeling this will be one of many more vista problems ill have....
Image
Image
User avatar
ForeverZeroo
 
Joined: 03 Aug 2003
Location: Philadelphia, Pa

Re: Windows Vista Problems: how do i get the .avs to show?

Postby AaronAMV » Thu Sep 03, 2009 7:34 pm

Top left in the folder, click on Organize > Folder and Search Options > View Tab > Uncheck 'Hide extensions for known file types"
Image
User avatar
AaronAMV
eating that e. coli spinach
 
Joined: 22 Jan 2008
Location: (◔ ◡ ◔ )
Status: (◔ ◡ ◔ )

Re: Windows Vista Problems: how do i get the .avs to show?

Postby ForeverZeroo » Thu Sep 03, 2009 8:07 pm

thanks a bunch dude i knew it was something simple.
Image
Image
User avatar
ForeverZeroo
 
Joined: 03 Aug 2003
Location: Philadelphia, Pa


Return to Video Hardware Discussion

Who is online

Users browsing this forum: No registered users and 1 guest