WMM cuts off as soon as i get to 1 minute

For help and discussion concerning the Windows Movie Maker software.

WMM cuts off as soon as i get to 1 minute

Postby Matsurika-chan » Sat Dec 06, 2008 5:49 pm

title says all...

can anyone help me with this sort of mayheim? :(
Matsurika-chan
 
Joined: 06 Dec 2008

Re: WMM cuts off as soon as i get to 1 minute

Postby Krisqo » Sat Dec 06, 2008 7:55 pm

By cut off you mean crashes right?

This is just WMM being WMM.

Make sure you are not editing with Xvid/DivX files (I believe Lagarith is the codec of choice for WMM but don't quote me) and that your audio is a WAV file. These are the common problem causers in WMM.
Image
User avatar
Krisqo
Cooking Oil
 
Joined: 07 Jul 2003
Location: Moderating the Adobe Forums
Status: W.O.A (Waiting on Aion)

Re: WMM cuts off as soon as i get to 1 minute

Postby JaddziaDax » Sat Dec 06, 2008 7:58 pm

huffyuv is the choice codec for wmm from what i hear actually... not lagarith.
User avatar
JaddziaDax
Crazy Cat Lady!
 
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus

Re: WMM cuts off as soon as i get to 1 minute

Postby Krisqo » Sat Dec 06, 2008 8:06 pm

I knew it was one of them. Just could not remember. :|
Image
User avatar
Krisqo
Cooking Oil
 
Joined: 07 Jul 2003
Location: Moderating the Adobe Forums
Status: W.O.A (Waiting on Aion)

Re: WMM cuts off as soon as i get to 1 minute

Postby JaddziaDax » Sun Dec 07, 2008 12:35 am

no stress... :3
User avatar
JaddziaDax
Crazy Cat Lady!
 
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 0 guests