Song problem

For help and discussion concerning the Windows Movie Maker software.

Song problem

Postby Ishiaru » Sun May 04, 2008 7:35 pm

Hey,

I'm making an amv, and i'm trying to use the song Getting away With Murder by Papa Roach. The song is normally 3:10 seconds long, but when I import it over to WMM it changes to 5:16 and strange things happen.

When I play the song, it's fine. The music ends at 3:10 like it's supposed to but there's a long strip of audio left, even though the music has ended. Also, while I'm playing the song, and when I reposition the line (or whatever it's called) the song changes it's position. For example, let's say im on 1:12, and I let it play a little. And when I put the line on 1:12, the audio plays what it's supposed to play when it's at 2:00 or something.

Sorry if i'm not clear, I have no other way of explaining it. Here's a screen shot
Image

Is there anything wrong?

Thanks in advance
Ishiaru
 
Joined: 28 Apr 2008

Postby sweetdeily » Sun May 04, 2008 10:51 pm

Did you try using a .wav ?
And Make sure your mp3 isn't VBR it goes screwy in most editing software.
^W^
ImageImage
Lockstock: " i gots the power!"
Sweetdeily: "you know he-man was a gay icon, right?"
*SILENCE*
User avatar
sweetdeily
 
Joined: 16 Dec 2005
Location: Oz

THANK YOU

Postby Ishiaru » Mon May 05, 2008 6:05 pm

Haha!

Thank you very much, sweetdeily.
I have tried using .wav and it worked wonderfuly.

THANKS AGAIN
Ishiaru
 
Joined: 28 Apr 2008

Postby Kanti13 » Sun Jun 01, 2008 6:44 pm

Or you could just cut off then end of the song in MM
User avatar
Kanti13
 
Joined: 31 May 2008
Location: コンピューター のほえに

Postby Autraya » Sun Jun 01, 2008 9:04 pm

Kanti13 wrote:Or you could just cut off then end of the song in MM
or edit from a lossless file as she sugested for higher quality audio, better sync and less errors while editing as occured here. 8-)
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 2 guests