Trouble with Audio...

For help and discussion concerning the Windows Movie Maker software.

Trouble with Audio...

Postby Foolybot » Thu Nov 01, 2007 6:04 pm

Some of the audio I have makes weird noises during play in WMM, though not in Media Player, can someone explain and help?
Foolybot
 
Joined: 03 Sep 2007

Postby The Origonal Head Hunter » Thu Nov 01, 2007 6:05 pm

don't use mp3s for editting, conver it to .wav format.
RonnieDaking wrote:i like my anime like I like my women, from japan and speaking english

Image
Boredom.
User avatar
The Origonal Head Hunter
The Propheteer
 
Joined: 16 Jul 2005
Location: State of Denial
Status: Hooked on a Feeling

Postby Foolybot » Thu Nov 01, 2007 6:47 pm

...and that's done by...
Foolybot
 
Joined: 03 Sep 2007

Postby Kariudo » Thu Nov 01, 2007 8:15 pm

get besweet
it can be a bit confusing...but just keep playing around with it.

and if you haven't already, you should probably Read ErMaC & AbsoluteDestiny's Friendly AMV Guides
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby sweetdeily » Mon Nov 05, 2007 1:34 am

The Origonal Head Hunter wrote:don't use mp3s for editting, conver it to .wav format.


While some versions of WMM don't like MP3 the problem is actually more likely due to whatever compression is on the audio- WMM doesn't compensate for bad audio.
Converting the audio to .wav will make it bigger, but might not help if you've got a bad source.
Also, if you're talking about playing it when the footage is on top of it, you've got a completely different problem- it's called lag and WMM is like that. to check if you're lagging, export your project, if the music is miraculously working again- you're audio's fine, its just the program lags.

^^;
ImageImage
Lockstock: " i gots the power!"
Sweetdeily: "you know he-man was a gay icon, right?"
*SILENCE*
User avatar
sweetdeily
 
Joined: 16 Dec 2005
Location: Oz


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest

cron