Lagarith codec missing after switching to Vegas pro 15

Post Reply
User avatar
Sephirothskr
One Winged Angel
Joined: Mon Jan 21, 2013 10:08 am
Status: Making Stuff
Org Profile

Lagarith codec missing after switching to Vegas pro 15

Post by Sephirothskr » Sat Jul 21, 2018 9:14 am

I had a few codecs on Vegas pro 12, and I love using lagarith to render as an avi. But now that seems to be missing upon making the switch to 15. I've reinstalled them with no luck. Any ideas?

User avatar
Mol
Strawberry Pie
Joined: Thu Feb 22, 2007 2:28 am
Status: Star Huntin'
Location: Sweden
Contact:
Org Profile

Re: Lagarith codec missing after switching to Vegas pro 15

Post by Mol » Sun Jul 22, 2018 7:20 am

If you tried reinstalling lagarith and you can import files with lagarith then i guess it has a problem with dll, maybe it doesn't support it anymore. Mby try putting dll in vegas. Or move to utvideo l:
Still better than that MMO.
Image

User avatar
Sephirothskr
One Winged Angel
Joined: Mon Jan 21, 2013 10:08 am
Status: Making Stuff
Org Profile

Re: Lagarith codec missing after switching to Vegas pro 15

Post by Sephirothskr » Thu Jul 26, 2018 4:25 pm

UTvideo also doesn't show up. I'm so confused. :(

User avatar
Mol
Strawberry Pie
Joined: Thu Feb 22, 2007 2:28 am
Status: Star Huntin'
Location: Sweden
Contact:
Org Profile

Re: Lagarith codec missing after switching to Vegas pro 15

Post by Mol » Fri Jul 27, 2018 11:08 am

Tried launching vegas as admin?
Still better than that MMO.
Image

User avatar
Sephirothskr
One Winged Angel
Joined: Mon Jan 21, 2013 10:08 am
Status: Making Stuff
Org Profile

Re: Lagarith codec missing after switching to Vegas pro 15

Post by Sephirothskr » Fri Aug 10, 2018 8:29 am

No cigar

Post Reply

Return to “Video Editing Software”