Interlacing on Render

For help and discussion concerning Magix's (formerly Sony's) Movie Studio and Vegas Pro editing software.
Post Reply
User avatar
tayuyagirl
Joined: Sun Jun 17, 2007 8:02 am
Location: Canada
Contact:
Org Profile

Interlacing on Render

Post by tayuyagirl » Mon Jun 27, 2016 9:42 pm

Pretty sure I'm missing something really simple because I understand jack shit about codecs, but I'm losing my mind so here goes.
Program is Sony Vegas 8.

I was recently forced to upgrade to Windows 10 and had all my preferences reset, and since then I haven't been able to render in lossless avi wtihout really bad interlacing. At first I thought it was the footage, but it's happening with ALL footage, including clips I'd cut and prepared before the upgrade. I've tried comparing settings on my laptop and desktop (where I'm having the problem) but I haven't found any differences other than the version of AMVpack installed.

Filtering after the render has varied success, but that's side-stepping the issue in the first place.

Interlacing (looks more like ghosting on some displays, but disable resample is enabled and framerates match so I don't think that's it):
Spoiler :
Image
Render settings:
Spoiler :
Image
If someone could please enlighten me on why this happening I'd be eternally grateful.

User avatar
Mol
Strawberry Pie
Joined: Thu Feb 22, 2007 2:28 am
Status: sutatS
Location: Sweden
Contact:
Org Profile

Re: Interlacing on Render

Post by Mol » Mon Jun 27, 2016 11:42 pm

fields order :progressive :shrug:
Still better than that MMO.
Image

User avatar
tayuyagirl
Joined: Sun Jun 17, 2007 8:02 am
Location: Canada
Contact:
Org Profile

Re: Interlacing on Render

Post by tayuyagirl » Tue Jun 28, 2016 4:36 pm

Well I'll be damned. Thank you :beer:

Post Reply

Return to “Movie Studio & Vegas Pro”