Sony Vegas - My whole project has an absence of the color blue. (All blues are black)

Locked
User avatar
Sayoria
Joined: Sun Feb 16, 2014 4:55 pm
Status: Beware of the Copycats!
Location: Whitman, Massachusetts
Contact:
Org Profile

Sony Vegas - My whole project has an absence of the color blue. (All blues are black)

Post by Sayoria » Tue Nov 08, 2016 3:21 pm

Why is this? I need that blue color. I have no idea what I did, but I assume I threw a Chroma Keyer somewhere into the project that nulled all my blues or something.

User avatar
jt_x
Joined: Wed Oct 17, 2007 10:13 am
Org Profile

Re: Sony Vegas - My whole project has an absence of the color blue. (All blues are black)

Post by jt_x » Thu Nov 10, 2016 5:54 pm

Sayoria wrote:[...] I assume I threw a Chroma Keyer somewhere into the project that nulled all my blues or something.
if you did that you can disable it by pressing on the green plus at the end of the video track, it looks like this:
Image
if the plus is white like in the above picture than you didn't add any FX yet.

User avatar
Sayoria
Joined: Sun Feb 16, 2014 4:55 pm
Status: Beware of the Copycats!
Location: Whitman, Massachusetts
Contact:
Org Profile

Re: Sony Vegas - My whole project has an absence of the color blue. (All blues are black)

Post by Sayoria » Fri Nov 11, 2016 9:30 am

Not exactly. You are looking at this like it is the clip. I'm taking that I could pull any of 433 random files into the project, and if I put the footage into a project line, their blues nullify. I could have the first episode of say..... Anohana, Naruto, Serial Experiments Lain, RahXephon and Sailor Moon.

If I put those into my project and dragged every one of them onto a different line in my project.... Line 1 for Anohana, like 2 for Naruto....etc to line five.... then mute each line as I am going down looking at each episode, all five of those episodes would have a blue nulling occuring if I looked at all individually.

If I make a "solid blue" media generator, it would appear as black, not blue.

If I took a picture of a sky off of the internet and put it into this project, the sky will be black.


Etc. It's not an individual clip problem.

User avatar
Mol
Strawberry Pie
Joined: Thu Feb 22, 2007 2:28 am
Status: sutatS
Location: Sweden
Contact:
Org Profile

Re: Sony Vegas - My whole project has an absence of the color blue. (All blues are black)

Post by Mol » Fri Nov 11, 2016 11:56 am

well there is also alternate way to apply effects aka to whole track Mby that?
https://www.youtube.com/watch?v=f9oOEi8YH8s

If not then you probably have hardware issues, or your stuff is compressed.
Still better than that MMO.
Image

User avatar
jt_x
Joined: Wed Oct 17, 2007 10:13 am
Org Profile

Re: Sony Vegas - My whole project has an absence of the color blue. (All blues are black)

Post by jt_x » Fri Nov 11, 2016 12:21 pm

^ I doubt compression is the problem when you see a blue media generator as black.

not sure what it is though sorry :shrug:

Locked

Return to “Video Editing Software”