What's wrong with my Sony Vegas?

DisturbingFrequency
Joined: Thu Feb 13, 2014 9:53 pm
Org Profile

What's wrong with my Sony Vegas?

Postby DisturbingFrequency » Mon Jul 20, 2015 10:26 pm

I have Sony Vegas Pro 12. Recently something happened and I have no idea what, but the video preview does not show the full image. It's hard to explain, but if it is a vertical picture, it doesn't show it fully? I tried changing the template (I think that's what the preview screen size is called?) but that doesn't do anything. I've also tried changing it in Event/Pan Crop, but it STILL won't show the full image. I created a video the other day that had text on it, and in the preview screen it showed the text in the bottom but when I rendered and uploaded it to YouTube, the text somehow ended up in the center of the video. Which of course, ruined it.

Image

Does anybody know what happened, and how I can fix it? I tried resetting everything to default AND unstalling then reinstalling Vegas, but the template size (under Project Video Properties) still didn't reset to whatever the default is. It says "Custom (480x600, 29.970 fps)". Is the default the HD 720 or 1080? Which one do I select (there are a LOT of options for the HDs?).

Image

Also, I'm sorry for my bad explanation, I'm not too good with technology. -_- But thanks for the help, I REALLY appreciate it.

DisturbingFrequency
Joined: Thu Feb 13, 2014 9:53 pm
Org Profile

Re: What's wrong with my Sony Vegas?

Postby DisturbingFrequency » Wed Jul 22, 2015 5:23 pm

Nevermind. ^-^ I had to right click over the video preview and click "Scale Video to Fit Preview Window."


Return to “Video Editing Software”

Who is online

Users browsing this forum: No registered users and 2 guests