Previews not loading

Post Reply
random_person_
Joined: Wed Aug 15, 2018 1:57 pm
Org Profile

Previews not loading

Post by random_person_ » Fri Nov 02, 2018 10:50 pm

While I noted some previous posts about this issue I couldn't find any from within a few months so I decided to make my own rather than revive the old thread. As the title states at least for me previews have ceased to function and it has been this way for the past couple of weeks. The video player itself seems to be working fine, however no content is loaded in it. I am using the latest version of Firefox and have attempted disabling all my addons and disabling content blocking, etc. to no avail. Previously previews have worked just fine and I haven't recently changed my os or browser configurations, so I'm kind of assuming the problem is on the websites end. I hope it can be confirmed whether this is a unique issue, in which case suggestions as to resolving such would be greatly appreciated, or if it is also affecting others that someone with the capability to will address any issues the site may be having. Thank you, and have a nice day.

User avatar
Kionon
I ♥ the 80's
Joined: Fri Mar 02, 2001 10:13 pm
Status: Ayukawa MODoka.
Location: I wonder if you know how they live in Tokyo... DRIFT, DRIFT, DRIFT
Contact:
Org Profile

Re: Previews not loading

Post by Kionon » Fri Nov 02, 2018 11:26 pm

random_person_ wrote:
Fri Nov 02, 2018 10:50 pm
As the title states at least for me previews have ceased to function and it has been this way for the past couple of weeks.
Thank you for bringing this to our attention.
ImageImage
That YouTube Thing.

User avatar
derobert
Phantom of the .Org
Joined: Wed Oct 24, 2001 8:35 am
Location: Sterling, Virginia
Contact:
Org Profile

Re: Previews not loading

Post by derobert » Sat Nov 03, 2018 2:46 am

Sorry about that, should be fixed now. After the LetsEncrypt https certificates are renewed (every few months), its supposed to let the web server know — but that isn't working. So currently I have to do it manually. At least until I get the automatic stuff working.

If it breaks again on December 26, it'd probably be the same issue (that's when the certificate next expires).
Key 55EA59FE; fingerprint = E501 CEE3 E030 2D48 D449 274C FB3F 88C2 55EA 59FE
A mighty order of ages is born anew.              http://twitter.com/derobert

random_person_
Joined: Wed Aug 15, 2018 1:57 pm
Org Profile

Re: Previews not loading

Post by random_person_ » Sat Nov 03, 2018 1:26 pm

It's working now, thank you very much for the prompt response and fix. :)

Post Reply

Return to “Site Help & Feedback”