trouble uploading video?

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.
User avatar
risarei
Joined: Wed Apr 12, 2017 10:50 am
Org Profile

trouble uploading video?

Postby risarei » Thu May 03, 2018 1:18 am

I'm having trouble uploading a video as it always says I didn't complete the information for my amv, to add the song and the anime used. no matter how many times I go back to redo those steps it somehow keeps telling me the same thing and I can't upload my video (or get past step 3 in the video info process. when I get to links in step 4 it always tells me information is missing.) any ideas on what I should do?

User avatar
Kireblue
Forum Admin
Joined: Tue Mar 06, 2007 10:44 pm
Location: Atlanta, Georgia
Contact:
Org Profile

Re: trouble uploading video?

Postby Kireblue » Thu May 03, 2018 11:24 am

risarei wrote:I'm having trouble uploading a video as it always says I didn't complete the information for my amv, to add the song and the anime used. no matter how many times I go back to redo those steps it somehow keeps telling me the same thing and I can't upload my video (or get past step 3 in the video info process. when I get to links in step 4 it always tells me information is missing.) any ideas on what I should do?

right now, the only video that you have the information filled out for is . For you video, its currently missing its song title and artist. Are you sure that when you're adding your song, you're clicking the "Add" button before you move on to the next screen?

Here is a video guide on the steps just in case you're running into any problems

User avatar
risarei
Joined: Wed Apr 12, 2017 10:50 am
Org Profile

Re: trouble uploading video?

Postby risarei » Thu May 03, 2018 3:03 pm

Kireblue wrote:
risarei wrote:I'm having trouble uploading a video as it always says I didn't complete the information for my amv, to add the song and the anime used. no matter how many times I go back to redo those steps it somehow keeps telling me the same thing and I can't upload my video (or get past step 3 in the video info process. when I get to links in step 4 it always tells me information is missing.) any ideas on what I should do?

right now, the only video that you have the information filled out for is . For you video, its currently missing its song title and artist. Are you sure that when you're adding your song, you're clicking the "Add" button before you move on to the next screen?

Here is a video guide on the steps just in case you're running into any problems


ahh I realize where my mistake was. I wasn't reading all the directions correctly but your advice helped. thanks :)


Return to “Site Help & Feedback”

Who is online

Users browsing this forum: No registered users and 3 guests