PowerVCR not executing?

Locked
User avatar
Knowname
Joined: Sat Nov 16, 2002 5:49 pm
Status: Indubitably
Location: Sanity, USA (on the edge... very edge)
Contact:
Org Profile

PowerVCR not executing?

Post by Knowname » Thu Jun 05, 2003 6:12 pm

I have an Iomagic PC-PVR capture card that I am trying to set up in a W98lite machine (nothing but DirectMedia and DX9 installed) and PowerVCR won't work. The program won't even boot up! The thing says 'the PVCR.EXE file is linked to missing export SHELL32.DLL:SHGetSpecialFolderPathA' than 'C:/Program Files/Cyberlink/PowerVCRII/PVCR.EXE A device attached to the system is not functioning' when I double click the icon than kicks me out without even a welcome banner (so nothing but windoze). At first I thought it was something I didn't install but every other program I use works (Dscaler and later, Virtual Dub for capture). At first no capture program would work as the W98 drivers Iomagic had weren't working so I had to install the BTWinCap drivers (woulda anyway ;-p) so it works now. I than thought maybe it'll work after I set up my other stuff, Celeron 800 128mb RAM (not part of the setup ;-p but important to add at this point...) but no. Than I thought maybe the program is linked to the drivers so I d/led the trial. It did the same thing. I also d/led the WinDVR trial, it works but when capturing it gives me a crit error and crashes besides I like PowerDVD ;-p. I also had everything working purringly on my XP machine WITH BOTH DRIVERS... and I like PVCR :roll: .

User avatar
kmv
Joined: Mon Mar 03, 2003 8:31 am
Location: Another day, another city
Contact:
Org Profile

Re: PowerVCR not executing?

Post by kmv » Thu Jun 05, 2003 7:05 pm

Knowname wrote:set up in a W98lite machine (nothing but DirectMedia and DX9 installed) and PowerVCR won't work.
Is it 98 or 98SE? I note that it is not supported on 98.
http://www.gocyberlink.com/english/prod ... rement.jsp

User avatar
Knowname
Joined: Sat Nov 16, 2002 5:49 pm
Status: Indubitably
Location: Sanity, USA (on the edge... very edge)
Contact:
Org Profile

Post by Knowname » Thu Jun 05, 2003 7:21 pm

:shock: well hacked with the lite shit maybe it's just 98-like, it's 98se with 98lite 4.0 in micro instal. ok maybe yur on to something I'll try to reinstall this with out the lite crap than with the lite crap but all the components.... nah mebee I'll just add components on. well thanks though 0.0

User avatar
NicholasDWolfwood
Joined: Sun Jun 30, 2002 8:11 pm
Location: New Jersey, US
Contact:
Org Profile

Post by NicholasDWolfwood » Thu Jun 05, 2003 7:29 pm

...What don't you understand?

PowerVCR is NOT SUPPORTED in WINDOWS 98.
Image

User avatar
SS5_Majin_Bebi
Joined: Mon Jul 15, 2002 8:07 pm
Location: Why? So you can pretend you care? (Brisbane, Australia)
Org Profile

Post by SS5_Majin_Bebi » Thu Jun 05, 2003 8:18 pm

NicholasDWolfwood wrote:...What don't you understand?

PowerVCR is NOT SUPPORTED in WINDOWS 98.
True.

And knowname, if it isnt supported, no amount of changing, adding, screaming, crying, begging or pissing on, your computer will make it work. Change your fucking OS. That will make it work better.

User avatar
Knowname
Joined: Sat Nov 16, 2002 5:49 pm
Status: Indubitably
Location: Sanity, USA (on the edge... very edge)
Contact:
Org Profile

Post by Knowname » Thu Jun 05, 2003 8:32 pm

ahaha smart guys! Well it works now that I took off the 98lite shit ;-p -wow 0.0- not only that but my sound issue is gone too! 98lite is a guilty pleasure it is! now to see what the dif is btwn. 98se and 98se lite. regardless thanks for pointing that out, kmv, I hadn't seen that :?.

User avatar
SS5_Majin_Bebi
Joined: Mon Jul 15, 2002 8:07 pm
Location: Why? So you can pretend you care? (Brisbane, Australia)
Org Profile

Post by SS5_Majin_Bebi » Thu Jun 05, 2003 8:43 pm

Knowname wrote:ahaha smart guys! Well it works now that I took off the 98lite shit ;-p -wow 0.0- not only that but my sound issue is gone too! 98lite is a guilty pleasure it is! now to see what the dif is btwn. 98se and 98se lite. regardless thanks for pointing that out, kmv, I hadn't seen that :?.
98 sucks, full stop. Go 2000 or XP and save yourself the hassles of HOPELESSLY OBSOLETE AND UNSUPPORTED OPERATING SYSTEMS.

And don't be rude. You asked us for help. Not vice versa. We are doing YOU a favour by helping you out, so the least you could do is be grateful.

User avatar
Knowname
Joined: Sat Nov 16, 2002 5:49 pm
Status: Indubitably
Location: Sanity, USA (on the edge... very edge)
Contact:
Org Profile

Post by Knowname » Tue Jun 10, 2003 12:48 pm

SS5_Majin_Bebi wrote:
Knowname wrote:ahaha smart guys! Well it works now that I took off the 98lite shit ;-p -wow 0.0- not only that but my sound issue is gone too! 98lite is a guilty pleasure it is! now to see what the dif is btwn. 98se and 98se lite. regardless thanks for pointing that out, kmv, I hadn't seen that :?.
98 sucks, full stop. Go 2000 or XP and save yourself the hassles of HOPELESSLY OBSOLETE AND UNSUPPORTED OPERATING SYSTEMS.

And don't be rude. You asked us for help. Not vice versa. We are doing YOU a favour by helping you out, so the least you could do is be grateful.
tru dat, 98 teh suck but my crapass mobo only supports 256mb ram and p3 800 so 98 actually works better on this system, to each it's own and this is my secondary system so it's all good. And I wasn't being rude (in this thread...) I beleive it was you that added in the holier than thou un-needed crap, maybe you didn't read it but I had stated I did have the proper requirements. Aah well it's all goot now :wink:

User avatar
Knowname
Joined: Sat Nov 16, 2002 5:49 pm
Status: Indubitably
Location: Sanity, USA (on the edge... very edge)
Contact:
Org Profile

Post by Knowname » Tue Jun 10, 2003 12:49 pm

SS5_Majin_Bebi wrote:
Knowname wrote:ahaha smart guys! Well it works now that I took off the 98lite shit ;-p -wow 0.0- not only that but my sound issue is gone too! 98lite is a guilty pleasure it is! now to see what the dif is btwn. 98se and 98se lite. regardless thanks for pointing that out, kmv, I hadn't seen that :?.
98 sucks, full stop. Go 2000 or XP and save yourself the hassles of HOPELESSLY OBSOLETE AND UNSUPPORTED OPERATING SYSTEMS.

And don't be rude. You asked us for help. Not vice versa. We are doing YOU a favour by helping you out, so the least you could do is be grateful.
tru dat, 98 teh suck but my crapass mobo only supports 256mb ram and p3 800 so 98 actually works better on this system, to each it's own and this is my secondary system so it's all good. And I wasn't being rude (in this thread...) I beleive it was you that added in the holier than thou un-needed crap, maybe you didn't read it but I had stated I did have the proper requirements. Aah well it's all goot now :wink:

Locked

Return to “Hardware Discussion”