Zarxgui/AVIsynth problem

If you have questions about compression/encoding/converting look here.
Locked
User avatar
Eion
Slash wouldn't treat me like this
Joined: Fri Oct 02, 2009 1:58 pm
Status: Sexy
Location: Sweden
Org Profile

Zarxgui/AVIsynth problem

Post by Eion » Fri Apr 02, 2010 5:14 pm

Alright so im trying to encode this vidoe i have
rendered in lagrith lossless avi my script is

AVIsource("C:\Documents and Settings\Administratör\Mina dokument\IC vs Nya.avi")
ConvertToYV12()
awarpsharp()

And its giving me this error :
http://img39.imageshack.us/img39/9641/namnlsja.png

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Zarxgui/AVIsynth problem

Post by Nya-chan Production » Fri Apr 02, 2010 5:34 pm

First check whether you saved the file in ANSI encoding.

UTF-8 might be also caused by placing the script in a folder with UTF-8able character (Administratör) - try saving it somewhere else.
Image

User avatar
Eion
Slash wouldn't treat me like this
Joined: Fri Oct 02, 2009 1:58 pm
Status: Sexy
Location: Sweden
Org Profile

Re: Zarxgui/AVIsynth problem

Post by Eion » Fri Apr 02, 2010 5:49 pm

Nya-chan Production wrote:First check whether you saved the file in ANSI encoding.
and that is...?

User avatar
Scintilla
(for EXTREME)
Joined: Mon Mar 31, 2003 8:47 pm
Status: Quo
Location: New Jersey
Contact:
Org Profile

Re: Zarxgui/AVIsynth problem

Post by Scintilla » Fri Apr 02, 2010 6:00 pm

In Notepad, when you go to the Save As dialog, you should see a drop-down menu for "Encoding:" at the bottom of the window; make sure that's set to ANSI.

If you're using some other text editor, there should be a similar feature somewhere...
ImageImage
:pizza: :pizza: Image :pizza: :pizza:

User avatar
Eion
Slash wouldn't treat me like this
Joined: Fri Oct 02, 2009 1:58 pm
Status: Sexy
Location: Sweden
Org Profile

Re: Zarxgui/AVIsynth problem

Post by Eion » Fri Apr 02, 2010 6:10 pm

Scintilla wrote:In Notepad, when you go to the Save As dialog, you should see a drop-down menu for "Encoding:" at the bottom of the window; make sure that's set to ANSI.

If you're using some other text editor, there should be a similar feature somewhere...
did it
now im getting this error
http://img525.imageshack.us/img525/3178/error2i.jpg
my script:

AVIsource(C:\Documents and Settings\Eion\Mina dokument\IC vs Nya.avi")
awarpsharp()

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Zarxgui/AVIsynth problem

Post by Nya-chan Production » Fri Apr 02, 2010 6:15 pm

Your script should be

AVIsource("C:\Documents and Settings\Eion\Mina dokument\IC vs Nya.avi")
awarpsharp()

(missing quotes)
Btw, why do you awarpsharp anyways? |:
Image

User avatar
Eion
Slash wouldn't treat me like this
Joined: Fri Oct 02, 2009 1:58 pm
Status: Sexy
Location: Sweden
Org Profile

Re: Zarxgui/AVIsynth problem

Post by Eion » Fri Apr 02, 2010 6:21 pm

Nya-chan Production wrote:Your script should be

AVIsource("C:\Documents and Settings\Eion\Mina dokument\IC vs Nya.avi")
awarpsharp()

(missing quotes)
Btw, why do you awarpsharp anyways? |:
i love you<3

User avatar
Scintilla
(for EXTREME)
Joined: Mon Mar 31, 2003 8:47 pm
Status: Quo
Location: New Jersey
Contact:
Org Profile

Re: Zarxgui/AVIsynth problem

Post by Scintilla » Fri Apr 02, 2010 7:51 pm

Nya-chan Production wrote:Btw, why do you awarpsharp anyways? |:
What's wrong with aWarpSharp, as long as it's not curving any straight lines?
ImageImage
:pizza: :pizza: Image :pizza: :pizza:

User avatar
mirkosp
The Absolute Mudman
Joined: Mon Apr 24, 2006 6:24 am
Status: (」・ワ・)」(⊃・ワ・)⊃
Location: Granarolo dell'Emilia (BO), Italy
Contact:
Org Profile

Re: Zarxgui/AVIsynth problem

Post by mirkosp » Sat Apr 03, 2010 12:22 am

Scintilla wrote:
Nya-chan Production wrote:Btw, why do you awarpsharp anyways? |:
What's wrong with aWarpSharp, as long as it's not curving any straight lines?
How low should its settings be for it to not screw with the lines? Yeah. Defaults are already too high.
Also, green junk issue in v1. People should just switch to awarpsharp2, which is less bad in effect even at insane settings.
But still, thinning is something needed by mostly old sources that had those very thick lines. Thinning newer sources can generally be considered a sin, really.
Image

Locked

Return to “Conversion / Encoding Help”