Losing quality in Zarx

If you have questions about compression/encoding/converting look here.
Locked
User avatar
Hagaren Viper
Joined: Fri Aug 19, 2005 11:51 pm
Status: Just wanna play Persona 4Ever
Location: I dont wanna edit
Contact:
Org Profile

Losing quality in Zarx

Post by Hagaren Viper » Tue Mar 02, 2010 12:09 am

I've been trying to render a new vid for the past couple of days, but every time I mp4 it I seem to lose way more quality than I usually do.

[Before and after pics]
Spoiler :
Image

Image
Spoiler :
Image

Image
Notice all the noise that appears on Negi in the first pic, and the noise and what I assume is banding (In the gradients) on the second one.

I'm at a loss - Im using the same settings I always do, which have made my previous vids come out fine. But this just refuses to work. My source isn't exactly wonderful even after being cleaned, but It shouldnt be this bad from compressing.

Settings:
Constant Quality
Quantizer: 16-20 (Results dont seem to be any different)
Preset: Normal/Insane (Pretty much gives the same result as well) on 1.16, downloaded the newest version afterwards and anything higher than Normal gave me a glitched video O_o
ImageImage
ImageImage

User avatar
Hagaren Viper
Joined: Fri Aug 19, 2005 11:51 pm
Status: Just wanna play Persona 4Ever
Location: I dont wanna edit
Contact:
Org Profile

Re: Losing quality in Zarx

Post by Hagaren Viper » Tue Mar 02, 2010 12:11 am

Wow, managed to post this in the complete wrong forum absentmindedly, my bad >>
ImageImage
ImageImage

User avatar
mirkosp
The Absolute Mudman
Joined: Mon Apr 24, 2006 6:24 am
Status: (」・ワ・)」(⊃・ワ・)⊃
Location: Granarolo dell'Emilia (BO), Italy
Contact:
Org Profile

Re: Losing quality in Zarx

Post by mirkosp » Tue Mar 02, 2010 3:01 am

It'd help a bit if the before/after pics were of the same frame. >_>
But honestly, it seems like a negligible quality difference to me...
You could try adding a gradfun2dbmod() into your script for the encode and toy around with the psy-rd and the psy-trellis. Especially the trellis is what dithers to preserve banding where it thinks gradients are at risk, so it can introduce noise where it shouldn't or it could miss gradients that should have been preserved...
Also, you overfiltered a bit your source, imho, seems like it has too much line darkening... and possibly a bit too much thinning too, but I'm not sure that you actually thinned lines at all. Also, deen is bad; seems like all the detail in the background got washed out (if there was any to begin with), and it's likely its fault.
Image

User avatar
Hagaren Viper
Joined: Fri Aug 19, 2005 11:51 pm
Status: Just wanna play Persona 4Ever
Location: I dont wanna edit
Contact:
Org Profile

Re: Losing quality in Zarx

Post by Hagaren Viper » Tue Mar 02, 2010 4:41 am

I think they used to be the same frame before Tinypic decided to change one pic completely and remove the other one >>

Anywho, part of the problem seemed to my computer, as I finally got it to render at slower preset, and it didnt flip out at me. Since the original unfiltered clips are long gone, I can't really go back fix them. I'll keep whatcha said in mind though.

Also, Im pretty sure the BG in that scene looks more or less the same..Negima is weird that way.

Thanks for the response~
ImageImage
ImageImage

User avatar
mirkosp
The Absolute Mudman
Joined: Mon Apr 24, 2006 6:24 am
Status: (」・ワ・)」(⊃・ワ・)⊃
Location: Granarolo dell'Emilia (BO), Italy
Contact:
Org Profile

Re: Losing quality in Zarx

Post by mirkosp » Tue Mar 02, 2010 4:48 am

I was able to check them before tinypic went lolwut, but there was a 1frame difference between the before/after frames, I was referring to that. XD
Image

User avatar
Qyot27
Surreptitious fluffy bunny
Joined: Fri Aug 30, 2002 12:08 pm
Status: Creepin' between the bullfrogs
Location: St. Pete, FL
Contact:
Org Profile

Re: Losing quality in Zarx

Post by Qyot27 » Tue Mar 02, 2010 1:54 pm

'Glitched' video how? Either update CoreAVC to 2.0 or use a different H.264 decoder, like ffdshow or DivX 7 (especially since both ffdshow and DivX are free).

Honestly I can't see much of a difference, but I also use a CRT. If you were using Virtualdub to take the frames, remember to have it set to display in 24-bit color.
My profile on MyAnimeList | Quasistatic Regret: yeah, yeah, I finally got a blog

User avatar
Hagaren Viper
Joined: Fri Aug 19, 2005 11:51 pm
Status: Just wanna play Persona 4Ever
Location: I dont wanna edit
Contact:
Org Profile

Re: Losing quality in Zarx

Post by Hagaren Viper » Tue Mar 02, 2010 11:25 pm

The glitched video was apparently a problem with my media player, I've never had a problem with it until now, so it never occoured for me to see how it worked on others. [It worked a lot better]

Honestly it looks a lot worse when the vid was fullscreen, but it's not at fullscreen it looked alright. But either way, the vid is released anyway. ;p
ImageImage
ImageImage

Locked

Return to “Conversion / Encoding Help”