Zarxgui doing something strange on one specific file

If you have questions about compression/encoding/converting look here.
Post Reply
User avatar
Sephirothskr
One Winged Angel
Joined: Mon Jan 21, 2013 10:08 am
Status: Making Stuff
Org Profile

Zarxgui doing something strange on one specific file

Post by Sephirothskr » Sat Dec 23, 2017 4:13 pm

I never struggle with encoding and what not, but zarx hates this file. I go to render it, and it immediately says it can't render it and to read the error log. The error log states something regarding the pix and resolution being set to -1 and video filter cannot be applied. Mind you, this is the ONLY file it is not working with. I am re-acquiring the file again from my source and seeing if that fixes the problem. I've never encountered anything like this. Is there a way to fix it or is it simply the file?
Image

User avatar
Kireblue
Forum Admin
Joined: Tue Mar 06, 2007 10:44 pm
Location: Atlanta, Georgia
Contact:
Org Profile

Re: Zarxgui doing something strange on one specific file

Post by Kireblue » Sat Dec 23, 2017 7:38 pm

Sephirothskr wrote:I never struggle with encoding and what not, but zarx hates this file. I go to render it, and it immediately says it can't render it and to read the error log. The error log states something regarding the pix and resolution being set to -1 and video filter cannot be applied. Mind you, this is the ONLY file it is not working with. I am re-acquiring the file again from my source and seeing if that fixes the problem. I've never encountered anything like this. Is there a way to fix it or is it simply the file?
Never seen that error before. You may want to try using AMVTool instead viewtopic.php?f=11&t=121948

User avatar
Sephirothskr
One Winged Angel
Joined: Mon Jan 21, 2013 10:08 am
Status: Making Stuff
Org Profile

Re: Zarxgui doing something strange on one specific file

Post by Sephirothskr » Tue Dec 26, 2017 1:59 am

Tried that too. failure.

Tried it again on both softwares with a completely different file of the same film, failure. Wtf. I think Your Name doesn't wanna be an mp4 apparently
Image

User avatar
l33tmeatwad
Joined: Wed Feb 16, 2005 3:22 pm
Status: Trolling
Location: Blacksburg, VA
Contact:
Org Profile

Re: Zarxgui doing something strange on one specific file

Post by l33tmeatwad » Wed Jan 03, 2018 12:58 pm

Copy and paste the exact error log.
Software & Guides: AMVpack | AMV 101 | AviSynth 101 | VapourSynth 101
PixelBlended Studios: Website | Facebook | Tumblr | Twitter | YouTube

Post Reply

Return to “Conversion / Encoding Help”