Search found 9 matches

by 55D
Sun Oct 23, 2005 1:04 pm
Forum: Site Help & Feedback
Topic: video upload
Replies: 7
Views: 772

I would check your settings, what normally works for me is clicking on the tab next to quick connect and selecting "bypass and clear all proxy settings". Try that - lemme know how it works.
by 55D
Sun Sep 18, 2005 9:51 pm
Forum: Site Announcements
Topic: More Bandwidth and Revenue Needed
Replies: 382
Views: 53994

I promise that once I get my job i'll donate much more than a single dollar.
by 55D
Tue Aug 23, 2005 2:08 am
Forum: Site Help & Feedback
Topic: I want some answers! Come on, someone has to know, please?!
Replies: 3
Views: 504

Nope, it just stays on that page. It's been doing this for a while now... it's really annoying...
by 55D
Tue Aug 23, 2005 1:59 am
Forum: Site Help & Feedback
Topic: I want some answers! Come on, someone has to know, please?!
Replies: 3
Views: 504

I want some answers! Come on, someone has to know, please?!

I'm still having the stupid problem, if I try to upload something it'l go, then I get to the confirm page and I click the link, it takes me to the page with the AMV info on it, but there's nothing to click to check the download. I have dounbe/triple/quad-whateverthehellitscalled checked my info and ...
by 55D
Wed Aug 17, 2005 8:17 pm
Forum: Site Help & Feedback
Topic: Something isn't right here...
Replies: 2
Views: 520

Come on guys, someone has to know what's going on! I'm sitting on a really good AMV here and I want to get it up!
by 55D
Thu Aug 11, 2005 2:14 am
Forum: Site Help & Feedback
Topic: Something isn't right here...
Replies: 2
Views: 520

Something isn't right here...

Alright, now that i've gotten over my touch of PURE agravation, and smartened up enough to come her and ask questions, I would really like some agravation. For some reason when I try and upload a AMV, I run into MULTIPLE problems. 1. Half way through the upload it dissconnects from the server [Kero]...
by 55D
Fri Jun 03, 2005 6:21 pm
Forum: General AMV
Topic: Studios
Replies: 2
Views: 890

Studios

How do I make my own studio?
by 55D
Wed Jan 26, 2005 12:01 pm
Forum: Site Help & Feedback
Topic: Question: Possibile Problem Uploading AMV
Replies: 3
Views: 625

I think i'll add this to the list of moments I feel like a moron...

It was over 100MB... about 500MB over... don't know how I missed that...

Anyway, thanks! :oops:
by 55D
Wed Jan 26, 2005 2:13 am
Forum: Site Help & Feedback
Topic: Question: Possibile Problem Uploading AMV
Replies: 3
Views: 625

Question: Possibile Problem Uploading AMV

I can get the FTP to run and it says that the upload to the server has completed. But, when I got to the confirm page, there's no testing link or anything.

Can someone tell me if I'm doing something wrong, please?

Go to advanced search