FREQUENTLY ASKED QUESTIONS! - Read This First

For help and discussion concerning the Windows Movie Maker software.

FREQUENTLY ASKED QUESTIONS! - Read This First

Postby Autraya » Thu Dec 28, 2006 10:33 pm

I’ve decided to compile a list of FAQ (Frequently Asked Questions) and answers for Windows Movie Maker(WMM) so that we don’t have to keep repeating ourselves, please read this first and try using some of the solutions before posting.

Scintilla wrote:Image

And of course, by "Adobe Premiere", I mean "Microsoft Windows Movie Maker".


1.) Why does WMM maker keep crashing/freezing/stop/start/delay when I try to playback or add clips?

List of possible causes/solutions:
This is relatively normal for this program when you start using a lot of transitions effects or your computer is not able to handle the playback, you could look at upgrading your RAM (although this still occurs to some degree even with 2GB+) and/or CPU (Dual core makes a little difference).
Try refreshing you Virtual Memory by turning off you computer and not running other programs in the background/before you start editing. Turning off any extraneous processes or extra check your computer performs on start-up can also help.
This is very common on laptops as they generally do not have a dedicated video card.
If you are using multiple anime make sure that they do not have different frame rates or PAR/DAR as explained here
If you have the CCCP (Combined Community Codec Pack) Installed Haali media splitter can wreak havoc if it is set to split the file type you are editing with (eg avi).
And lastly this can also be caused by using clips which are encoded in formats WMM can’t use properly.

2.)Why can’t I import clips into WMM and/or the video is blank during playback?

This is generally caused by the file type/Codec’s your clips are encoded with, this what not to use:
Codecs: DIVX, XVID
File types: Mov, zip, rar
Sometimes you will be able to edit with these codecs but it is intermittent at best (one episode works and the next one doesn’t) so try to avoid them.
Try to encode your clips with a lossless codec read this to find out how.

3.)I’m having an error when saving the movie file?

This often happens when there are too many effects/transitions in your video and the program saved to a point and then hangs but this can be caused by other things too.

You have several options:

Option 1: You could also be using a file with the wrong codec see question 2 above.

Option 2: If you do not want reduce video quality (which is bad enough in wmm.).
Save as your project file calling it something different 1st_half for example (note: not save movie file).
Try saving the movie file, delete any footage/clips etc after the point where you cannot save the movie file (you may need to save a few times to figure out where this is) it's best to save as highest quality or as recommended here
Once you have a partial file saved, open up your original project file and import the saved 1st_half, replace the footage at the beginning up to where you save with the newly imported file and don't forget to mute.
note; you will lose some visual quality by using this method but it is relatively minor, and you could always try cleaning with AVIsynth.

Option 3: Save as a low quality file (lower bit rate) which can cause sync and major visual quality issues.

Option 4: Try to re-import the source footage.

Option 5: Or you could be splitting files unnecessarily see question 1 above.

Option 6: Some times this occurs when a particular clip is corrupted/missing (from being moved/deleted etc). Make sure none of the files you are using have a big red X on them in WMM library selection (you may have to scroll up/down to browse them all to see what has been deleted/moved). If you deleted/moved the file restoring it from the recycle bin (or moving it back) will not help you. You need to remove any footage in your project that uses the file. Re-import and replace the footage.
If the file was corrupted it may not be evident by playing the clip in Media player/VLC etc. This method will allow you to determine where in your timeline (and the corresponding clips that are causing the problem). Save your project as XXXX (whatever) delete about 90% of your amv from the timeline (note: this wont change the original of course because you saved as first… right?) from the timeline and then try saving the movie file if it works undo your delete and keep a few extra clips try resaving the movie file and continue until you hit the point that wont save. And that is the point where your problem is. This also helps with option 1 to determine where to save your file.

Option7: It can also happen (rarely) when using footage stored on multiple HDD's. put the files on 1 drive if this is what’s causing the problem as the other drive may have a slow spindle speed (below 7200rmp) or low cache (below 12mb).


4.)Why does my audio is jumping/out of sync?

This can be avoided by using high quality audio files 320kbps although anything over 200kbps “should” be fine. Try only ripping directly from CD at the highest bit rate if your stuck on how to do that look here This problem occurs regardless of whether you are using MP3/WAV etc.

5.)Why can’t I hear my audio or my audio has other sounds in it?

Make sure you’ve muted your video tracks by right clicking on the timeline and clicking mute. Turn your audio volume control all the way up, this button can be found on the left hand side of the screen next to the timeline.

6.)Why is my sync is out after exporting the movie file?

This generally happens when you have saved as a low quality video file, used anime with different frame rates (convert them with AVIsynth) or compressed audio/video (like those XVID codecs I said to avoid above). Save your files as highest quality only or see this guide if you want to encode properly.

7.)How do I tell how my files are encoded?

Look at the encode settings you used for virtual dub (or other program you may be using)
Use Gspot
Or right click on the file select properties and then check your summary information. (note: windows doesn’t always tell you what you need to know).

8.)Where can I get some new effects for WMM?

Try here
But beware of viruses and system instability they can have/cause.


Can anyone think of any other links or things I’ve missed or gotten wrong?

Mod could you please Sticky this.
[MOD 403: updated the divx editing link. 4/14/07]
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby NS » Thu Dec 28, 2006 11:20 pm

kickass... i was just talkin bout how questions seem to be asked alot. thx for doing this man. i'll try and think of some stuff to add
ImageImage
User avatar
NS
I like pants
 
Joined: 08 Jul 2006
Location: Minneapolis, Minnesota
Status: Pants

Postby Ch3aLs3A L!n@ » Thu Dec 28, 2006 11:47 pm

Thanks for posting this autraya :lol: :D it really help alot for those who is asking same question.

I would like to give this link too if they ask about more Window Movie Maker
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby CrackTheSky » Fri Dec 29, 2006 1:27 am

Oh, thank God. Now we just need a sticky in every video forum that says "DO NOT EDIT WITH DIVX/XVID-ENCODED CLIPS!" Or we could use that nifty banner that Kariudo uses all the time.

I like that banner.
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Maybe editing?

Postby Kariudo » Fri Dec 29, 2006 4:26 am

for reference, Scintilla made those banners.
I just like using them :sweat: (really gets the point across)
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby kikai_saigono » Fri Dec 29, 2006 2:47 pm

Actually, those banners really hurt my eyes. :? But oh well, getting the point across in many ways.... But at least this should answer some questions for new people...if they even bother to read it...they'll probably just skip right over it because they didn't want to read through it and start a new thread to ask. :roll:
Youtuber wrote:What is an MEP exactly? I looked it up but I don't think it has anything to do with being a Member of the European Parliament.
User avatar
kikai_saigono
 
Joined: 09 Jul 2005
Status: jailbait D:

Postby BasharOfTheAges » Fri Dec 29, 2006 3:39 pm

It won't make a difference until there's a penalty for being an idiot and not spending the time to lurk a bit. People are just too god damned lazy to look a bit before asking a question.
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Postby sweetdeily » Fri Dec 29, 2006 11:05 pm

BasharOfTheAges wrote: People are just too god damned lazy to look a bit before asking a question.


This is true.
I know I'm guilty of this sort of thing myself so I try not to throw stones; not everyone has the time to cruise the forums for the correct answers and they can just want a 'quick fix'. -_-;;;;

In regards to number 6, Aut, don't forget that sometimes when people save and it's "out of sync" that it really is in sync, however the playback in WMM is actually where the sync is out (as per question one). This is why we should save often and export a few times over the making of an AMV just to check what it looks like. ^^
ImageImage
Lockstock: " i gots the power!"
Sweetdeily: "you know he-man was a gay icon, right?"
*SILENCE*
User avatar
sweetdeily
 
Joined: 16 Dec 2005
Location: Oz

Postby Ch3aLs3A L!n@ » Fri Dec 29, 2006 11:57 pm

btw if this is not help them try to look here in Google

But Imma pretty sure what autraya FAQ helps alot ^_^;;
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby CrackTheSky » Sat Dec 30, 2006 3:49 am

chealsealina wrote:But Imma pretty sure what autraya FAQ helps alot ^_^;;


:?

...Did you just link to this thread?
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Maybe editing?

Postby Ch3aLs3A L!n@ » Sun Dec 31, 2006 2:51 pm

CrackTheSky wrote:
chealsealina wrote:But Imma pretty sure what autraya FAQ helps alot ^_^;;


:?

...Did you just link to this thread?


:cry: :oops: :cry: :cry:

errr..... T-T guess so Imma dumb? :?
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby NS » Sun Dec 31, 2006 3:05 pm

she pwned logic very hard.
ImageImage
User avatar
NS
I like pants
 
Joined: 08 Jul 2006
Location: Minneapolis, Minnesota
Status: Pants

Postby Ch3aLs3A L!n@ » Sun Dec 31, 2006 3:27 pm

lmfao....... you guess?

btw..... Happy New Year!!!!
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby Autraya » Tue Jan 16, 2007 7:54 am

Scintilla wrote:<a href="http://www.amvwiki.org/index.php/DivX_Editing">Image</a>

And of course, by "Adobe Premiere", I mean "Microsoft Windows Movie Maker".


I so needed to add this to the FAQ.
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby Chicken993_4eva » Sat Jan 20, 2007 3:35 pm

Oooh This explains all the problems I was gonna ask about. Thanks A Bunch! :P
Image
User avatar
Chicken993_4eva
 
Joined: 20 Jan 2007
Location: Somewhere overthere.

Next

Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest

cron