CCCP problem...

This forum is for video and audio help and discussion.

CCCP problem...

Postby uchihaclan13 » Thu Dec 07, 2006 2:57 pm

I just wanted to reinstall my CCCP codec, when for some reason, when I wanted to reset my settings, my AVG scanner detected there was a trojan in it. I click heal and then. The directory came from all of the install.dlls. What's going on??? Now everytime when I try to reinstall CCCP, I can't even go into the settings anymore. Instead, I get that "threat detected!!" warning. Can someone help me quick or any advice? Does finding an older version of CCCP help?
User avatar
uchihaclan13
 
Joined: 23 Nov 2005

Re: CCCP problem...

Postby Gepetto » Thu Dec 07, 2006 5:35 pm

uchihaclan13 wrote:CCCP codec


You mean CCCP codec pack, since it installs several software, including, but not limited to, codecs.

Just disable your antivirus, install, then restart.
And God spoke unto the Chicken, and He said: "Thou shalt crosseth the road", and the Chicken did cross the road, and there was much rejoicing.
My DeviantART profile
User avatar
Gepetto
Mr. Poopy Pants
 
Joined: 10 Jun 2004
Location: The Tokyo Settlement
Status: Bored to tears

Postby uchihaclan13 » Thu Dec 07, 2006 5:49 pm

!_! oh wow, that did the trick. Thanks. Who knew that the anti-virus would be the problem for codec/codec packs?
User avatar
uchihaclan13
 
Joined: 23 Nov 2005

Postby Zarxrax » Fri Dec 08, 2006 1:47 pm

Also you want to make sure you are downloading the cccp pack from the official site. If you grab it from some other random site, it is possible that it could have been actually infected with a virus, while the versions on the official site should be clean.

That being said, anti-virus software can often find false positives, meaning it thinks something contains a virus which really doesnt.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC


Return to Video & Audio Help

Who is online

Users browsing this forum: No registered users and 3 guests