Problem with AVI-CLips in Sony vegas 6!!!

For help and discussion concerning the Sony Vegas software.

Problem with AVI-CLips in Sony vegas 6!!!

Postby Kevmaster » Sat Nov 04, 2006 9:42 am

I have a big problem. I installed Sony Vegas 6 on my computer, but for a reason I don't know I can't import any AVI-clips in it. I'm only talking about DivX and Xvid..I installed both codecs, but it hadn't worked, so I uninstalled the codecs and installed them again, but it is still not working. I also uninstalled vegas and installed it again, but nothing worked..I really need help! At the moment I can only use not good quality WMV-clips. Please help me!! :cry:
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Re: Problem with AVI-CLips in Sony vegas 6!!!

Postby Scintilla » Sat Nov 04, 2006 11:29 am

Kevmasterflashdeluxe wrote:I have a big problem. I installed Sony Vegas 6 on my computer, but for a reason I don't know I can't import any AVI-clips in it. I'm only talking about DivX and Xvid..

<a href="http://www.amvwiki.org/index.php/DivX_Editing">Image</a>
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby Kevmaster » Sat Nov 04, 2006 11:39 am

But which files I should use instead of DivX or Xvid? wmv is shitty quality and all the people I know and asked can use this clips..only I can't use them..
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Postby Scintilla » Sat Nov 04, 2006 11:53 am

Kevmasterflashdeluxe wrote:But which files I should use instead of DivX or Xvid? wmv is shitty quality and all the people I know and asked can use this clips..only I can't use them..

Did you click the link?
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby Kevmaster » Sat Nov 04, 2006 11:59 am

yes after I posted the reply..lol.. :? but i still don't understand why IÄm the only one who can't use them
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Postby Kevmaster » Sat Nov 04, 2006 12:05 pm

And all the clips are from a website and this clips are without sound and made from the webmaster to use in amvs! but when i try to insert my clips into vegas it does nothing.. :(
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Postby CrackTheSky » Sat Nov 04, 2006 12:11 pm

Kevmasterflashdeluxe wrote:And all the clips are from a website


Well there's your first problem. Don't use downloaded footage. Go buy the DVDs and rip scenes straight from there and encode the clips with a lossless codec (i.e. HuffYUV and Lagarith).

If you're still having problems, THEN we can help.
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Maybe editing?

Postby Kevmaster » Sat Nov 04, 2006 12:25 pm

but that all wasn't what I really wanted :'(

I just want to know how to use this damn clips and not what i can use instead of them!

oh well..maybe I should say from which website, this are really good quality quality clips from [Kalium: Link removed.] !Dragonball Clips! The webamster ripped them from DVD and put them up to download. Everyone I know can use this clips in vegas, only I can't use them. They work only In windows Movie maker and in another beginner program i have, but Vegas and Adobe After Effects can't read them.. :(


Oh yeah..i forgot..I just tried it to see if it is with all clips..some DivX-amv's I can insert in vegas and sometimes there's only the sound of the clips..
also when I insert some of downloaded animeepisdoes, there's also only the sound. But sometimes there are picture and sound... :roll:
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Postby Minion » Sat Nov 04, 2006 12:46 pm

you can't link to footage download sites here =/
KioAtWork: I'm so bored. I don't have class again for another half hour.
Minion: masturbate into someones desk and giggle about it for the remaining 28 minutes
User avatar
Minion
 
Joined: 22 May 2004
Location: orlando

Postby Moonie » Sat Nov 04, 2006 2:16 pm

To get your clips to work you need to re-encode them in a program like virtualdub and use a codec like Huffyuv or Lagarith
Its best to encode only the clips you need insted of whole episodes since those codecs can make HUGE files
you can download virtual dub here
http://prdownloads.sourceforge.net/virt ... p?download
Since you are using downloaded footage at some point you may get files in MKV or OGM format. For those you will need virtualdub mod to convert them
http://virtualdubmod.sourceforge.net/

I used these screenshots to show someone how to convert dvd vobs but they can be used here for this.
The screenshots are from virtualdub mod but what you are doing can be done in regular virtual dub

run virtualdub mod (or virtualdub) and open the video file wherever it is on your hard drive
Image

After it opens go to "video" then select "compression" and select a codec like Huffy
Image

You can use the buttons like shown below to select scenes you want to encode.
Once you select a scene go to "file" then save it as an avi.

Image

Thats basically what you have to do! ^_^

*drinks sake*
ImageImageImage
ImageImageImage
User avatar
Moonie
Give me some candy!
 
Joined: 17 Aug 2003
Location: Garland, Tx
Status: HP:11900 Strength: 940 Gold:60000 MP:1200

Postby Kevmaster » Mon Nov 06, 2006 2:24 pm

Okay, Thanks to all...but I still don't get why I can't use The DivX-clips, but all the other people I know can use them :shock:

weird thing :?
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Postby Kariudo » Mon Nov 06, 2006 2:31 pm

it's all in the link that scintilla gave you.

the short version:
divx and xvid encode footage in a way that editing programs have a hard time working with. end of story.

it may work fine one day, but there is no guarantee that it'l work the next day.

using downloaded footage when the dvds are avaliable is a shame to your family name, and will always produce sub-par quality
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Kevmaster » Mon Nov 06, 2006 2:35 pm

I don't get it..stupid vegas >.<* I never had any problems with Windows Movie Maker :evil:
whatever..I think I'm going to re-install windows on my computer. delete everything and installing all codecs and movie makers again...maybe this works :|
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Postby Kariudo » Mon Nov 06, 2006 2:40 pm

uhh...what's not to get?
I put it pretty plainly...
Vegas can *sometimes* use divx or xvid encoded footage, but that's one of the problems with using divx and xvid footage...it'l randomly stop working.

trust me, you don't want to go back to windows movie maker...and re-installing windows won't help you with this problem (it might, but re-installing windows would be overkill here)
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Kevmaster » Mon Nov 06, 2006 2:46 pm

so it's randomly :shock:

oh well..that sucks -_-
Kevmaster
Eisenbahnmörser
 
Joined: 28 May 2006

Next

Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 1 guest