Welcome to Yoko (aka Yoko e Yokoso)

This forum is for site announcements. Please go here to read the SITE & FORUM RULES.
User avatar
Willen
Now in Hi-Def!
Joined: Sun Jul 10, 2005 1:50 am
Status: Melancholy
Location: SOS-Dan HQ
Org Profile

Postby Willen » Wed Jan 11, 2006 12:44 am

Is it just me or is the "Search for AMVs" > "New Videos" page borked?

http://www.animemusicvideos.org/search/newvids.php
Having trouble playing back videos? I recommend: Image

User avatar
dokidoki
c0d3 m0nk3y
Joined: Tue Dec 19, 2000 7:42 pm
Status: BLEEP BLOOP!
Location: doki doki space
Contact:
Org Profile

Postby dokidoki » Wed Jan 11, 2006 2:14 am

kurahiel wrote:2- I've tried putting a new banner for the banner contest, but it won't work. My 3 banners have already been admin viewed or voted upon. When I try to upload a new banner, it doesn't say anything and brings me back to the "upload your banner" page.

I'm guessing it's disabled because a new logo is coming.
Image Image Image
"Comedy is a dying breed." -- kisanzi // "Comedy. Serious business." -- dokidoki // "Anybody want a pizza roll?"

User avatar
Infinity Squared
Mr. Poopy Pants
Joined: Wed Aug 11, 2004 10:07 pm
Status: Shutting Down
Location: Australia
Contact:
Org Profile

Postby Infinity Squared » Wed Jan 11, 2006 4:17 am

Any word yet on the issue of profile pics not being able to be changed?

I deleted the one I have previously so I can put in a new one. But everytime I try to upload another picture (jpeg and definitely under the width limit), it comes out as nothing and hence why I do not have a picture now. I thought at first it was a problem with my cache, but after clearing that, the problem remains the same.

Tha'ts my complaint for the day.
Image

User avatar
Infinity Squared
Mr. Poopy Pants
Joined: Wed Aug 11, 2004 10:07 pm
Status: Shutting Down
Location: Australia
Contact:
Org Profile

Postby Infinity Squared » Fri Jan 13, 2006 5:48 am

Sorry for double posting and if this has been brought up already but this is what I got on the side bar when I went to search for an AMV and clicked "Search by Artist"...

Content-Type: text/html
URI: list.html

Content-Type: text/html
Content-Encoding: x-gzip
URI: list.html.gz

Content-Type: text/html
Content-Encoding: deflate
URI: list.html.deflate


Might be something important...
Image

windyroller
Joined: Thu Sep 25, 2003 8:28 am
Location: Maybe I shoulda takin a left at Albuquerque...
Org Profile

Postby windyroller » Fri Jan 13, 2006 5:04 pm

derobert wrote:
BasharOfTheAges wrote:I just noticed a new issue. The Forum's new post indicators are working on the sub-forums with new posts, but not on the individual posts themselves.
They're working fine for me... Is there a particular forum this is happening in?


Actually, I'm having this same problem. I've checked over the past couple of days and I haven't seen any of the little yellow tags for new posts. Where: all the forums for me. :?

User avatar
derobert
Phantom of the .Org
Joined: Wed Oct 24, 2001 8:35 am
Location: Sterling, Virginia
Contact:
Org Profile

Postby derobert » Fri Jan 13, 2006 6:15 pm

windyroller wrote:Actually, I'm having this same problem. I've checked over the past couple of days and I haven't seen any of the little yellow tags for new posts. Where: all the forums for me. :?
Try logging out and logging back in to the forum (not the main site)... Let's see if that brings back some sanity to phpBB.
Key 55EA59FE; fingerprint = E501 CEE3 E030 2D48 D449 274C FB3F 88C2 55EA 59FE
A mighty order of ages is born anew.              http://twitter.com/derobert

windyroller
Joined: Thu Sep 25, 2003 8:28 am
Location: Maybe I shoulda takin a left at Albuquerque...
Org Profile

Postby windyroller » Sun Jan 15, 2006 6:42 pm

HEY! I have little yellow tags again! Woohooo! :D

User avatar
kurahiel
Joined: Fri Dec 23, 2005 9:32 am
Org Profile

Postby kurahiel » Tue Jan 17, 2006 3:18 pm

dokidoki wrote:
kurahiel wrote:2- I've tried putting a new banner for the banner contest, but it won't work. My 3 banners have already been admin viewed or voted upon. When I try to upload a new banner, it doesn't say anything and brings me back to the "upload your banner" page.

I'm guessing it's disabled because a new logo is coming.


Nope. That wasn't it ! ^_^ But everything is fine now for banner uploading and profile image uploading. Thank you so much for fixing this !! -^-^-

User avatar
unruly goddess
Joined: Wed Feb 01, 2006 7:44 pm
Contact:
Org Profile

Postby unruly goddess » Wed Feb 01, 2006 10:27 pm

ok

User avatar
*inverse*
Joined: Wed Aug 20, 2003 10:30 pm
Location: BC, Canada
Contact:
Org Profile

Postby *inverse* » Fri Feb 10, 2006 6:17 pm

Am I to assume the issue with "edit my favorite anime" is still being investigated? There's an edit button, but it directs me to the "my favorite videos" list :?

Gavin_LeVaun
Joined: Tue Feb 22, 2005 10:50 am
Org Profile

Can't search amv's

Postby Gavin_LeVaun » Mon Feb 13, 2006 8:16 am

I have been on here since before you transffered and now that you are on the Yoko server I can't seem to search for any music videos. I can do everything else fine...But when I search by anime. The list comes up but when I select something from it it doesn't show anything. Though you would like to know that.
The Louder, The Better!

User avatar
RolltheStampede
Joined: Tue Jun 15, 2004 8:02 pm
Location: Seattle, WA
Contact:
Org Profile

Postby RolltheStampede » Wed Feb 15, 2006 11:05 pm

o n another similar case when i search on the super search i get 1 page of results with my results filtered and when i got to the secong page it turns off all my filters
Newest Video:Cirque du Kaliedo
Image
Video Pimpage Loves got to be there | Sungazing | 7 Seas of Enishi


Return to “Site Announcements”

Who is online

Users browsing this forum: No registered users and 3 guests