New Upload Server "Kero" Installed and Working

This forum is for site announcements. Please go here to read the SITE & FORUM RULES.

Postby derobert » Fri Feb 25, 2005 8:30 am

DarkValo wrote:The only thing I can get is : vid_id=63230 is that any good lol
You've set the date available to Feb. 26. That's in the future, so it doesn't show up.
Key 55EA59FE; fingerprint = E501 CEE3 E030 2D48 D449 274C FB3F 88C2 55EA 59FE
A mighty order of ages is born anew.              http://twitter.com/derobert
User avatar
derobert
Phantom of the .Org
 
Joined: 24 Oct 2001
Location: AOD Command Fortress

Postby DarkValo » Fri Feb 25, 2005 9:08 am

derobert wrote:
DarkValo wrote:The only thing I can get is : vid_id=63230 is that any good lol
You've set the date available to Feb. 26. That's in the future, so it doesn't show up.


Doh! lol I'll change it then
User avatar
DarkValo
 
Joined: 16 May 2004
Location: UK

Postby Mikail89 » Fri Feb 25, 2005 9:42 am

Mikail89 wrote:
derobert wrote:
Mikail89 wrote:I need some help here. When I was uploading my video, it seems like its stuck. The bar is full but it says 10 seconds remaining and it still has the cancel button.
Which FTP client are you using?


The One that they give you. I took the ftp address, put it up in my search bar and added ftp:// infront of the link. then I put in the username and password given, after logged in i drag the fil over. From there it gets all the way down to 10 seconds and stops.


OMG, I just tried to upload it again and the SAME thing happened!!!!
Mikail89
 
Joined: 30 Dec 2004

Postby derobert » Fri Feb 25, 2005 10:04 am

Mikail89 wrote:OMG, I just tried to upload it again and the SAME thing happened!!!!
That's weird.... you might want to try an FTP client besides IE.
Key 55EA59FE; fingerprint = E501 CEE3 E030 2D48 D449 274C FB3F 88C2 55EA 59FE
A mighty order of ages is born anew.              http://twitter.com/derobert
User avatar
derobert
Phantom of the .Org
 
Joined: 24 Oct 2001
Location: AOD Command Fortress

Postby Mikail89 » Fri Feb 25, 2005 10:20 am

derobert wrote:
Mikail89 wrote:OMG, I just tried to upload it again and the SAME thing happened!!!!
That's weird.... you might want to try an FTP client besides IE.


and where would I find one??
Mikail89
 
Joined: 30 Dec 2004

Postby Sporkmaster » Fri Feb 25, 2005 11:02 am

Coffee 54 wrote:Is it just me, out of all of the videos I've pulled from Kero, I've only been promted to give two of them stars. Is anyone else having this problem?


Yea, I had that problem as well.
When ever in doubt about getting a bad review remember these words; Shut up and make it better.
Xombie!The animated series
Something or other, newest video
User avatar
Sporkmaster
 
Joined: 24 Jun 2003
Location: Fort Richardson, Alaska

Postby Kalium » Fri Feb 25, 2005 11:25 am

Mikail89 wrote:and where would I find one??

http://www.smartftp.com/
User avatar
Kalium
Sir Bugsalot
 
Joined: 03 Oct 2003
Location: Plymouth, Michigan

Postby Voices_Of_Ryan » Fri Feb 25, 2005 11:29 am

Kalium wrote:
Mikail89 wrote:and where would I find one??

http://www.smartftp.com/


Just to add I love,
FileZilla
"hey... no"
User avatar
Voices_Of_Ryan
 
Joined: 20 Dec 2003
Location: Washington

Postby Mikail89 » Fri Feb 25, 2005 12:58 pm

well I waited about an hour when it said 10 seconds and it finally finished LoL. a whole HOUR lol

well if you want to see it here it is
[/ur=http://www.animemusicvideos.org/members/members_videoinfo.php?v=62787]HERE[/url]
Mikail89
 
Joined: 30 Dec 2004

Postby Inuyasha the 3rd » Fri Feb 25, 2005 5:17 pm

I am glad to see a new server is up now (^^)...and i thought i was going to have to pay more for more bandwidth for my freewebs webspace...heeh...but however...(for my own future reference)...what is the server url for the new a-m-v.org server? *is sorry if he sounds dumb and n00b'ish* heeh :?

-AB_the_3rd
Inuyasha the 3rd
 
Joined: 29 Jan 2004
Location: Dayton, Ohio

Postby Inuyasha the 3rd » Fri Feb 25, 2005 5:27 pm

sorry for the double post...but

Nevermind...i figured out the url already for the new server
Inuyasha the 3rd
 
Joined: 29 Jan 2004
Location: Dayton, Ohio

Postby derobert » Sat Feb 26, 2005 12:26 pm

The bug with downloads on Kero not always being recorded should be fixed now.
Key 55EA59FE; fingerprint = E501 CEE3 E030 2D48 D449 274C FB3F 88C2 55EA 59FE
A mighty order of ages is born anew.              http://twitter.com/derobert
User avatar
derobert
Phantom of the .Org
 
Joined: 24 Oct 2001
Location: AOD Command Fortress

Postby xbox freak » Sun Feb 27, 2005 3:27 am

when i typed Kero.AnimeMusicVideos.org into the address bar, this is what came up....

If you can see this, it means that the installation of the Apache web server software on this system was successful. You may now add content to this directory and replace this page.


--------------------------------------------------------------------------------

Seeing this instead of the website you expected?
This page is here because the site administrator has changed the configuration of this web server. Please contact the person responsible for maintaining this server with questions. The Apache Software Foundation, which wrote the web server software this site administrator is using, has nothing to do with maintaining this site and cannot help resolve configuration issues.


--------------------------------------------------------------------------------

The Apache documentation has been included with this distribution.

You are free to use the image below on an Apache-powered web server. Thanks for using Apache!

Image
xbox freak
 
Joined: 20 May 2004
Location: Bundaberg, Australia

Postby derobert » Sun Feb 27, 2005 4:05 am

xbox freak wrote:when i typed Kero.AnimeMusicVideos.org into the address bar, this is what came up....
Yeah, I haven't put the "you meant to use FTP" message there yet.
Key 55EA59FE; fingerprint = E501 CEE3 E030 2D48 D449 274C FB3F 88C2 55EA 59FE
A mighty order of ages is born anew.              http://twitter.com/derobert
User avatar
derobert
Phantom of the .Org
 
Joined: 24 Oct 2001
Location: AOD Command Fortress

Postby xbox freak » Sun Feb 27, 2005 4:43 am

oh so i have to use an actual FTP program to get it onto the server?
my AMV forum http://s9.invisionfree.com/amvelite/index.php?act=idx please join ^_^ we need lotsa members XD
xbox freak
 
Joined: 20 May 2004
Location: Bundaberg, Australia

PreviousNext

Return to Site Announcements

Who is online

Users browsing this forum: No registered users and 3 guests