No sound???

This forum is for video and audio help and discussion.

No sound???

Postby DiemondDagger » Wed Jul 03, 2002 6:12 pm

Alright well I have a fansubbed copy of My Neighbor Totoro but it has no sound. I don' know what it is. Does anyone know if I could get a codec that could play it. I have Divx4 do I need a higher version?
DiemondDagger
 
Joined: 05 Dec 2001
Location: Toronto Ontario

Postby jbone » Wed Jul 03, 2002 8:34 pm

Most likely, it has sound, but some idiot used the DivX audio codec for the audio. Install DivX 3.11a and it should play fine.
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)

Postby DiemondDagger » Wed Jul 03, 2002 9:19 pm

I tried download DivX 3.11a and itstead it gave me Divx 5.0 Pro, so I downloaded it from another site and it gave me the same thing.

I tried Totoro anyways but it was no cigar it still doesn't have sound. Any other suggestions or links to where I can get 3.11 directly?
DiemondDagger
 
Joined: 05 Dec 2001
Location: Toronto Ontario

Postby jbone » Wed Jul 03, 2002 10:29 pm

DivX 3.11a is the only version with the (bad) audio codec. The other versions won't include it - and, if you install them over 3.11a, I've heard it may actually remove the DivX audio/mp3 codecs included with DivX 3.11a (though I haven't tested it myself).
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)

Postby JCD » Sun Jul 07, 2002 6:42 am

hmm, I had the same problem, if you have win xp/2k then it's not easy:
you have to download a codec pack / single codec which includes DivX audio or Windows media audio V2 (both the same)(i prefer nimo codec pack). if you try to install it on win xp/2k then it won't work because the files that the codec want's to overwrite are protectet. have a look in the windows directory, then in system32. there's a file called "MSAUD32.ACM". this is the file the codec want's to overwrite. you couldn't delete it manually, but you're able to pull it on your desktop or somewere out of the system32 directory. now you can install the codec. if it still doesn't work to install, do the same with every file which the codec couldn't overwrite. if it is finally installed your fansub should work with sound.

WMA / DivX audio in AVI-files is a pretty good solution, because it sounds in 64 kbps very good (not to compare with mp3 in 64 kbps).
User avatar
JCD
Lord of the Dance
 
Joined: 21 Jan 2002
Location: New Zealand

Postby DiemondDagger » Sun Jul 07, 2002 1:37 pm

Whoa :shock: Where can I find these codec packs?
DiemondDagger
 
Joined: 05 Dec 2001
Location: Toronto Ontario

Postby jbone » Sun Jul 07, 2002 2:08 pm

I run Win2k, and I had no trouble installing any of the codecs.
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)

Postby nailz » Mon Jul 08, 2002 1:16 am

Ploink! Magic Cupcake! <a href="http://www.elvenking.net">Elvenking</a>. I'm sorry, I can't hear you over how awesome I am.
User avatar
nailz
 
Joined: 04 Jun 2001
Location: Phoenix AZ

Postby jbone » Mon Jul 08, 2002 2:02 am

nailz1000 wrote:Nothing is static


Static is static.
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)

Postby AbsoluteDestiny » Mon Jul 08, 2002 2:05 am

jbone wrote:
nailz1000 wrote:Nothing is static


Static is static.


No it isn't

Static (the noun) is not static (adj)

;p
User avatar
AbsoluteDestiny
 
Joined: 15 Aug 2001
Location: Oxford, UK

Postby jbone » Mon Jul 08, 2002 2:23 am

AbsoluteDestiny wrote:
jbone wrote:
nailz1000 wrote:Nothing is static


Static is static.


No it isn't

Static (the noun) is not static (adj)

;p


Static (the noun) is static (the noun).
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)

Postby AbsoluteDestiny » Mon Jul 08, 2002 2:27 am

jbone wrote:
Static (the noun) is static (the noun).


Yeah, but that's a stupid thing to say. :P
User avatar
AbsoluteDestiny
 
Joined: 15 Aug 2001
Location: Oxford, UK

Postby jbone » Mon Jul 08, 2002 3:02 am

AbsoluteDestiny wrote:
jbone wrote:
Static (the noun) is static (the noun).


Yeah, but that's a stupid thing to say. :P


And so you're surprised I said it why...?
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)

Postby JCD » Mon Jul 08, 2002 5:56 am

jbone wrote:I run Win2k, and I had no trouble installing any of the codecs.

hmm, then it's only winxp what makes this trouble (right grammar?)

I've found the codec pack by typing "nimo codec pack" in google.
only installing divx 3.11 shouldn't fix it on winxp because divx doesn't report about files that it couldn't overwrite. nimo does
User avatar
JCD
Lord of the Dance
 
Joined: 21 Jan 2002
Location: New Zealand

Postby nailz » Mon Jul 08, 2002 12:42 pm

yes, but the static in my signature is obviously the adj, and not the noun.
Ploink! Magic Cupcake! <a href="http://www.elvenking.net">Elvenking</a>. I'm sorry, I can't hear you over how awesome I am.
User avatar
nailz
 
Joined: 04 Jun 2001
Location: Phoenix AZ

Next

Return to Video & Audio Help

Who is online

Users browsing this forum: Qyot27 and 1 guest