"Site is broken" image...

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

"Site is broken" image...

Postby klinky » Sat Jun 29, 2002 9:39 pm

Whenever the site breaks, such as database crash/disconnect, there is apge that says something like "oops the site is down....". I think we should add this image to the page.

Image

:twisted:


~klinky
User avatar
klinky
 
Joined: 23 Jul 2001
Location: Cookie College...

Postby turboneko » Mon Jul 01, 2002 3:52 pm

You are getting better with this stuff klinky... you may want to take into consideration opening an art school :D
You should never underestimate the predictability of stupidity.
User avatar
turboneko
 
Joined: 23 Feb 2001
Location: Foxboro, MA

Re: "Site is broken" image...

Postby derobert » Fri Jul 05, 2002 12:10 am

[quote="klinky"]Whenever the site breaks, such as database crash/disconnect, there is apge that says something like "oops the site is down....". I think we should add this image to the page.

That is a great image, and its pretty accurate too. Just two minor nitpicks:
1) Usually, the flames pour out of the front of the case, too.
2) Often, Phade has to deal with site slowness by removing built-up molases, glue,
and other undesirables from the server. We're still investigating how those get
in the server in the first place.

So, add some flames to the front and some sludge comming out of the bottom.
User avatar
derobert
Phantom of the .Org
 
Joined: 24 Oct 2001
Location: AOD Command Fortress


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 0 guests