posted earlier, need drastic help

This forum is for the general discussion of Anime Music Videos.

posted earlier, need drastic help

Postby SomaOverdose » Sun Jun 30, 2002 11:11 pm

:shock: Ok, here is how it is, I was happily working on my music video; it was 80% complete, I had just finished rendering a few scenes when I decided to export what I had just worked on. During the process of exporting the timeline to video it crashed, when I rebooted my computer and loaded my project it was all gone and had told me that the file was either corrupted or there was a write-protect on it.
If anyone can offer any help it would be greatly appriciated.


SomaOverdose
User avatar
SomaOverdose
 
Joined: 17 Jan 2002
Location: Calgary, Alberta

Re: posted earlier, need drastic help

Postby Beowulf » Mon Jul 01, 2002 1:13 am

SomaOverdose wrote::shock: Ok, here is how it is, I was happily working on my music video; it was 80% complete, I had just finished rendering a few scenes when I decided to export what I had just worked on. During the process of exporting the timeline to video it crashed, when I rebooted my computer and loaded my project it was all gone and had told me that the file was either corrupted or there was a write-protect on it.
If anyone can offer any help it would be greatly appriciated.


SomaOverdose


Oh no...........

That is the appocalypse all of us fear man. Theres really nothing you can do about it man. Whenever you save, ALWAYS save a backup file preferably on another drive, and certainly in another dircetory.

I'm sorry about your loss :(
User avatar
Beowulf
 
Joined: 27 Feb 2002
Location: in the art house

Postby ErMaC » Mon Jul 01, 2002 1:27 am

Do not double post. Double posting is most likely not going to get your question answered any faster.
User avatar
ErMaC
The Man who puts the "E" in READFAG
 
Joined: 24 Feb 2001
Location: Irvine, CA

Postby Wyverex » Mon Jul 01, 2002 2:33 am

Crap I got that too... Except that me I had just finished the vid! Now Premiere crashes everytime I try to load the .ppj file... and I don't have any backup but a exported Huffyuv vid (half-finished, sob).

I'll remake my project later, now I'm a little angry with Premiere : ).

If anyone know how to open that damn .ppj file... I still have the file, the vids, the pics, etc. but no the preview files (take too much disk space).
User avatar
Wyverex
 
Joined: 12 Apr 2002
Location: Belgium

Postby AbsoluteDestiny » Mon Jul 01, 2002 2:42 am

I've had that happen to me before.

I never found a way of recovering form it - however, Premiere keeps a backup archive of save versions in the Premiere folder so you could just load up an earlier save.
User avatar
AbsoluteDestiny
 
Joined: 15 Aug 2001
Location: Oxford, UK

Postby Wyverex » Mon Jul 01, 2002 3:35 am

Yep but I hadn't set the automatic save setting on... Yeah now it's done...
User avatar
Wyverex
 
Joined: 12 Apr 2002
Location: Belgium

Postby AbsoluteDestiny » Mon Jul 01, 2002 4:15 am

You dont have to have the automatic save on.

Premiere will archive every time you do a normal save too and name them 01 02 etc.
User avatar
AbsoluteDestiny
 
Joined: 15 Aug 2001
Location: Oxford, UK

Postby Arekuru » Mon Jul 01, 2002 7:03 am

I was actually able to fix one of my corrupted files - once. Mostly only because it occasionly gave me an error about one of the source files being a problem. Open it up in Wordpad or some other text editor, and carefully, one at a time, delete the source imports. After each one (or five), check to see if the file will work again.

Probably won't work, but might be worth a shot. Definitely won't work if the corruption is with the memory or something not file-specific.
User avatar
Arekuru
 
Joined: 30 Dec 2001
Location: Santa Barbara, CA

Postby Wyverex » Mon Jul 01, 2002 7:08 am

Arekuru wrote:delete the source imports


But the corrupted file is the one I used the most...

AD> I've checked the whole Premiere directory and I didn't find anything... Where is it, exactly?
User avatar
Wyverex
 
Joined: 12 Apr 2002
Location: Belgium

Postby AbsoluteDestiny » Mon Jul 01, 2002 7:12 am

it's in a subfolder called "project-archive"
User avatar
AbsoluteDestiny
 
Joined: 15 Aug 2001
Location: Oxford, UK

Postby Wyverex » Mon Jul 01, 2002 7:21 am

K there's only one backup of another project I've started just after. Nevermind. I'll remake it.
User avatar
Wyverex
 
Joined: 12 Apr 2002
Location: Belgium


Return to General AMV

Who is online

Users browsing this forum: No registered users and 11 guests