[Video Upload doesn't work with certain valid entries]

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

[Video Upload doesn't work with certain valid entries]

Postby xXLindaCicadaXx » Sun Jun 09, 2013 11:27 am

When I try to make my video profile (not sure exactly what to call it), it says

Before you can add a link, you must have the following entered:

Anime listed for the video.
Music listed for the video.
A premiere date in the past.
Once you correct all of these that are in error, you can then add links to the video.

but no matter how much i fix it, it says same thing. help?
User avatar
xXLindaCicadaXx
 
Joined: 09 Jun 2013

Still Cannot Access Upload

Postby alchemymini » Sun Jun 09, 2013 11:34 am

I got my anime confirmed, but I still have no access to upload info. In fact, "upload a video" is not even appearing even though I have entered the video info.
User avatar
alchemymini
 
Joined: 12 Jan 2007
Status: Wandering Neutrino

Re: Still Cannot Access Upload

Postby mirkosp » Sun Jun 09, 2013 11:42 am

Does it appear in the list if you just visit the upload a video page from this link?

It's odd because the show is indeed confirmed as anime, now... the premiere date is in the past, too, so it should definitely allow you to upload with no issues. I'm not sure what might be causing this error.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Help with video profile thing

Postby mirkosp » Sun Jun 09, 2013 11:46 am

I assume the video you are referring to is this one:



The issue seems suspiciously close to this one, and both videos are marked as 8th June 2013 for Premiere Date. I wonder if perhaps it's some bug in the system that checks the premiere date, at this point? It could also be that the server has run out of space and it's denying the upload for that reason; although I doubt that's it, perhaps it's a possibility as well. :sweat:

EDIT: Merged the two topics and changed the title.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: [Video Upload doesn't work with certain valid entries]

Postby xXLindaCicadaXx » Sun Jun 09, 2013 11:48 am

I fixed. Made a noob mistake. Was clicking the check marks for the song and anime, not realizing what they did lol
User avatar
xXLindaCicadaXx
 
Joined: 09 Jun 2013

Re: [Video Upload doesn't work with certain valid entries]

Postby mirkosp » Sun Jun 09, 2013 11:49 am

So you solved and can upload to local? That's good then. I guess it means alchemymini's issue is different, then?
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃


Re: [Video Upload doesn't work with certain valid entries]

Postby alchemymini » Sun Jun 09, 2013 11:56 am

mirkosp wrote:So you solved and can upload to local? That's good then. I guess it means alchemymini's issue is different, then?


Yeah..sadly when I go to the link you provided I just get "You have not uploaded your video yet" or "the file size may be too large" which I haven't even gotten the video upload info yet =[ I am not sure what is wrong
User avatar
alchemymini
 
Joined: 12 Jan 2007
Status: Wandering Neutrino

Re: [Video Upload doesn't work with certain valid entries]

Postby mirkosp » Sun Jun 09, 2013 12:03 pm

http://www.animemusicvideos.org/members ... cancel.php
Your best bet is attempting to cancel the upload request and going from there.

If this solves it, then I guess I jumped the gun when I saw the two similar threads. Whoops! :sweat:
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: [Video Upload doesn't work with certain valid entries]

Postby alchemymini » Sun Jun 09, 2013 12:04 pm

mirkosp wrote:http://www.animemusicvideos.org/members/upload/confirm-cancel.php
Your best bet is attempting to cancel the upload request and going from there.

If this solves it, then I guess I jumped the gun when I saw the two similar threads. Whoops! :sweat:


I'll give it a try! Thank you very much!
User avatar
alchemymini
 
Joined: 12 Jan 2007
Status: Wandering Neutrino


Return to Site Help & Feedback

Who is online

Users browsing this forum: Kisagi and 0 guests