Magix Movie Edit Pro 2013 Plus Problem

For help and discussion about specific video editing systems like Adobe software, Windows Movie Maker, Magix, Sony Vegas, etc. Please note the subforums.
Joined: Sun Jun 02, 2013 5:52 pm
Org Profile

Magix Movie Edit Pro 2013 Plus Problem

Postby FreakyEnigma » Sun Jun 02, 2013 6:05 pm

Currently, I have watched an AMV tutorial that states how to help me with AVSynth, VirtualDub, you know all that stuff.
When the tutorial has followed to the VirtualDub part, It shows that you have to compress in UT Video Codec And If you are cutting clips, you would have to change Directshowsource to ffvideosource in AvsP (And that's what I have done).

After I've done that, I've converted a 12 second clip. As I open Magix and import the .avi file , the file begins to flicker black during preview. Is there anyway to stop this problem???? I've tried doing uncompressed .avi and it doesn't flicker but I Don't have much space for many clips.

User avatar
Showcasing AMVs since 2014
Joined: Tue May 21, 2013 7:17 pm
Location: Online Here:
Org Profile

Re: Magix Movie Edit Pro 2013 Plus Problem

Postby AMVGuide » Tue Jun 04, 2013 6:08 pm

I just tried the trial version of Magix Movie Edit Pro 2013 Plus, and it seems to take UT-Video-encoded .avi files just fine; so it's probably not a problem with the new version.

Maybe the problem is introduced when reading the original file; which affects everything else downstream in the process:
Make sure CCCP is installed so that directshowsource has the codecs necessary for decoding the original footage;
And if you are using ffvideosource, make sure you have the AVSPluginPack.exe installed so that you actually have ffvideosource to use as well.
(comes along in the after you right-click and extract the files)

Or perhaps the problem is in the conversion process:
The UT Video Codec should be installed, and ULY0 should be selected and applied: Video > Compression > ULY0
After changing your sourcecall to ffvideosource, be sure to refresh the new script: Hit F5 on your keyboard.
(If you open the .avs script with Notepad, you should see what sourcecall is actually being used.)
Check the UT-Video-encoded .avi file in Media Player Classic to see if the problem is present there too.
(MPC comes with CCCP.)

Other than that, maybe disable the audio stream in VirtualDub: Audio > Disable
(It's usually best to treat A/V separate instead of multiplexing the audio with the video)

Hope this helps

Return to “Video Editing Software”

Who is online

Users browsing this forum: No registered users and 1 guest