Clips Look Weird ONLY In Vegas

For help and discussion concerning Sony's Movie Studio and Vegas editing software.
Harvestlife404
Joined: Thu Jun 17, 2010 11:51 pm
Org Profile

Clips Look Weird ONLY In Vegas

Postby Harvestlife404 » Sat Mar 23, 2013 2:50 pm

So I converted some new footage to .avi files (using Aiseesoft converter) and I was really excited to start playing around with it. So I watched it with Windows Media Player to make sure it was unscathed and then plopped it in Vegas. And most of the audio was gone (it was fine in WMP) and the clips themselves look wavy at certain spots. Someone mind telling me what I did wrong and how to fix it? Thank you so much in advance!

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Clips Look Weird ONLY In Vegas

Postby Nya-chan Production » Sat Mar 23, 2013 2:53 pm

Harvestlife404 wrote:So I converted some new footage to .avi files (using Aiseesoft converter) and I was really excited to start playing around with it. So I watched it with Windows Media Player to make sure it was unscathed and then plopped it in Vegas. And most of the audio was gone (it was fine in WMP) and the clips themselves look wavy at certain spots. Someone mind telling me what I did wrong and how to fix it? Thank you so much in advance!

What codec did you convert to?
Image

Harvestlife404
Joined: Thu Jun 17, 2010 11:51 pm
Org Profile

Re: Clips Look Weird ONLY In Vegas

Postby Harvestlife404 » Sat Mar 23, 2013 3:00 pm

Msmpeg4

It was the default.

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Clips Look Weird ONLY In Vegas

Postby Nya-chan Production » Sat Mar 23, 2013 3:06 pm

That's basically an old DivX codec. You should convert into some lossless codec like Lagarith, HuffyUV or UTVideo for editing. They use .avis for container too, which is what confuses most starting editors.
Image

Harvestlife404
Joined: Thu Jun 17, 2010 11:51 pm
Org Profile

Re: Clips Look Weird ONLY In Vegas

Postby Harvestlife404 » Sat Mar 23, 2013 3:18 pm

Thank you VERY much! I'm not new to editing... I've been editing for years! I just started converting to .avi instead of .wmv because a friend told me it was better! But I'm so glad you helped! :)


Return to “Sony Movie Studio & Vegas”

Who is online

Users browsing this forum: No registered users and 1 guest