Problems with Frames on Sony Vegas

For help and discussion about specific video editing systems like Adobe software, Windows Movie Maker, Magix, Sony Vegas, etc. Please note the subforums.
User avatar
Foreverheat
Joined: Sun Aug 26, 2012 6:02 pm
Status: I ain't saying no.
Location: London
Org Profile

Problems with Frames on Sony Vegas

Postby Foreverheat » Tue Sep 11, 2012 12:08 pm

I recently got a source, and when I put it into sony vegas, the video seems jerky. The frames are inconsistent when playing back in the vegas preview. They jerk back and forth, and are just messed up. At first it was affecting my renders, but I changed the render frame rate from 29.97 to 29.969. The jerking was less in the render, but some of it was still there. What is going on? Also how can I check the frame rate of my source? Is the problem that it is not set at the same rate as the render/ vegas workspace? Any help is appreciated.

User avatar
Warlike Swans
Joined: Wed Oct 20, 2010 3:38 pm
Status: Pending
Org Profile

Re: Problems with Frames on Sony Vegas

Postby Warlike Swans » Tue Sep 11, 2012 1:52 pm

In Vegas you can right click and got to "Properties" to see the file's frame rate. In the Windows browser you can right-click and go to "Properties: Details" to see it (though it won't show decimals). (Excluding CG work) anime has a native frame rate of 23.976, but if you ripped from DVDs you need to restore the frame rate with Avisynth (and I'm not the best person to describe the process).

Since I'm not sure what you mean by "jerking back and forth" I'm not certain that's the issue though.

User avatar
Foreverheat
Joined: Sun Aug 26, 2012 6:02 pm
Status: I ain't saying no.
Location: London
Org Profile

Re: Problems with Frames on Sony Vegas

Postby Foreverheat » Fri Sep 14, 2012 10:19 am

Yeah I found out that it is Vegas that is the problem. Other sources are having the same problem so it must be Vegas since it is the common factor. Maybe I need to reinstall?

User avatar
Eake4
Australian Zeus
Joined: Tue Jul 26, 2011 6:15 am
Status: Doing something useless again
Location: Sydney, Australia
Contact:
Org Profile

Re: Problems with Frames on Sony Vegas

Postby Eake4 » Sun Sep 16, 2012 6:17 am

Foreverheat wrote:29.97

That is the problem, your vegas is probably fine but the reason for your "jerking back and forth" is because the properties should be set on 23.976 unless you changed it somewhere in Avisynth
Image


Return to “Video Editing Software”

Who is online

Users browsing this forum: No registered users and 4 guests