Encoding with Zarx264gui and lags

This forum is for questions and discussion of all the aspects of handling your footage. If you have questions about capturing/ripping footage, AviSynth, or compression/encoding/converting, look here.
User avatar
liucke
Joined: Sun Nov 15, 2009 8:37 am
Org Profile

Encoding with Zarx264gui and lags

Postby liucke » Sun Jul 01, 2012 8:29 am

So I've noticed that when I'm making video with pictures only, after encoding with zarx264gui video has some slight lags in random places, I mean everytime it changes (and uploading to youtube, it makes even worse). Anyone knows why is it happening? Maybe of the 30fps or what? Those issues never occurred with anime footage :F

Mister Hatt
Joined: Tue Dec 25, 2007 8:26 am
Status: better than you
Contact:
Org Profile

Re: Encoding with Zarx264gui and lags

Postby Mister Hatt » Sun Jul 01, 2012 9:59 am

Could be like a million things. Post some mediainfo output, timecodes if you have them, and anything else useful.

User avatar
liucke
Joined: Sun Nov 15, 2009 8:37 am
Org Profile

Re: Encoding with Zarx264gui and lags

Postby liucke » Sun Jul 01, 2012 1:10 pm

Here it goes:
Image

Image

And video with settings:
http://youtu.be/vFEK0lJBVLo

I hope you will find something useful :F

Mister Hatt
Joined: Tue Dec 25, 2007 8:26 am
Status: better than you
Contact:
Org Profile

Re: Encoding with Zarx264gui and lags

Postby Mister Hatt » Sat Jul 07, 2012 6:26 am

Gods that is ridiculously hard to read, can't you just paste MediaInfo output like a regular person? AVI info is useless and vdub doesn't tell you what's really going on, only what the AVI container THINKS is happening.

User avatar
Zarxrax
Joined: Sun Apr 01, 2001 6:37 pm
Location: Concord, NC
Contact:
Org Profile

Re: Encoding with Zarx264gui and lags

Postby Zarxrax » Tue Jul 10, 2012 12:18 pm

if you take the encoded video and go through it with something frame by frame, is there any actual freezing up, or is it just something that happens when you play it?

User avatar
liucke
Joined: Sun Nov 15, 2009 8:37 am
Org Profile

Re: Encoding with Zarx264gui and lags

Postby liucke » Sun Jul 29, 2012 3:50 pm

Yes, it happens only when I play :F and only with my encoded videos, with others video - its fine.

User avatar
Zarxrax
Joined: Sun Apr 01, 2001 6:37 pm
Location: Concord, NC
Contact:
Org Profile

Re: Encoding with Zarx264gui and lags

Postby Zarxrax » Sun Jul 29, 2012 8:39 pm

Sounds like a problem on the decoding side then. Maybe either the software decoder you are using is crap or outdated, or your pc is just not beastly enough to play it right.

User avatar
liucke
Joined: Sun Nov 15, 2009 8:37 am
Org Profile

Re: Encoding with Zarx264gui and lags

Postby liucke » Mon Jul 30, 2012 1:54 am

No with those two options everything's fine. Well thanks anyway for attention, somehow I can live with this ^^

Mister Hatt
Joined: Tue Dec 25, 2007 8:26 am
Status: better than you
Contact:
Org Profile

Re: Encoding with Zarx264gui and lags

Postby Mister Hatt » Sun Aug 05, 2012 2:53 am

I'm gonna go with corrupted stream due to incompetent encoder, fucking up the framerate normalisation youtube does.


Return to “Footage Help”

Who is online

Users browsing this forum: No registered users and 1 guest