Forum stability as of late.

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Forum stability as of late.

Postby BasharOfTheAges » Wed Jan 25, 2012 12:29 pm

I've noticed (inconsistent) long load times on the forums for the past week or so, and odd bugs popping up where I read every thread in a sub-forum (or mark that sub-forum as read) and the icon for "new posts" still keeps coming up.

Is there anything out of the ordinary going on for anyone else? Is this known? Is this normal?
Another Anime Convention AMV Contest Coordinator 2008-2014 & Head of the AAC Fan-works Theater - follow us on Twitter: https://twitter.com/#!/AACFanTheater
:sorcerer: :sorcerer: |RD: "Oh, Action!" (side-by-side) | |
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Re: Forum stability as of late.

Postby Ileia » Wed Jan 25, 2012 12:57 pm

Not so much on the load times, but the "new post" thing has been bugging me for about the past week. I fix it by using the "mark all forums read" button, but that's annoying.
User avatar
Ileia
CornDog Whisperer
 
Joined: 09 Aug 2004
Location: On teh Z-drive, CornDog
Status: ....to completion

Forum stability as of late.

Postby ngsilver » Wed Jan 25, 2012 1:07 pm

The new posts bug has been happening to me for about a year now. It didn't start happening to me until I started checking the forums at my new job. Seems to only happen to me when I check at work so I just thought it was my setup since many things freak out on my work machine.

Didn't realize others have been having this problem.
ImageImage
ImageImageImage
User avatar
ngsilver
The Hookah Guy
 
Joined: 28 Jun 2003
Location: Detroit area
Status: Calm Your Miniature Colorful Horses

Re: Forum stability as of late.

Postby Nya-chan Production » Wed Jan 25, 2012 2:00 pm

I know I won't be able to fix it, but for the ones who might and will come here later - any further details you could provide? Does it happen regularly or randomly, have you tried (to no avail) somehow to fix it and how, browser you're using, etc?
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: Forum stability as of late.

Postby BasharOfTheAges » Wed Jan 25, 2012 2:36 pm

For me it's random, but tends to happen more with new areas of the forums like the vca and ic4 sections. Today it happened on general video and it wouldn't even fix itself after I clicked the "mark forums as read" link.

I access the forums over 3 different connections most days.
Another Anime Convention AMV Contest Coordinator 2008-2014 & Head of the AAC Fan-works Theater - follow us on Twitter: https://twitter.com/#!/AACFanTheater
:sorcerer: :sorcerer: |RD: "Oh, Action!" (side-by-side) | |
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Re: Forum stability as of late.

Postby Chained(E)Studio » Sun Jan 29, 2012 4:33 am

It was happening to me as well, I thought maybe it was because I tend to leave the forums and come back during my day that it was just lagging or something for my browser (Firefox).

I ended up clearing my history/cookies and password logs and it seems to have stopped.

Not sure if anyone is still having troubles, but if you haven't tried that, maybe it'll work.
Image
User avatar
Chained(E)Studio
 
Joined: 14 Jul 2009
Location: Alberta, Canada

Re: Forum stability as of late.

Postby BasharOfTheAges » Thu Feb 02, 2012 9:45 am

Also noticed something interesting on the main site regarding authentication system failures. If you try to go to someone's member main page and fail to log in, it seems to automatically log them out on every other system they try to use the site on.

Test: Logged in on my phone. Navigated around the site main page. Put phone down. Logged into main site on computer. Clicked a few links. Hit refresh on phone - it went to login screen. Didn't actually log in. Hit refresh on computer - also went into login screen.
Another Anime Convention AMV Contest Coordinator 2008-2014 & Head of the AAC Fan-works Theater - follow us on Twitter: https://twitter.com/#!/AACFanTheater
:sorcerer: :sorcerer: |RD: "Oh, Action!" (side-by-side) | |
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Re: Forum stability as of late.

Postby Nya-chan Production » Thu Feb 02, 2012 2:50 pm

That's not because of logging in to a main menu, but because of two clashing cookies/sessions, I suppose (which should kick out at least one of them, but preferably both - for security reasons). Nobody else can try to log into "your" member menu - unless they succeed with your name/pass, and then the problem lies elsewhere :>
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: Forum stability as of late.

Postby BasharOfTheAges » Thu Feb 02, 2012 3:15 pm

Every forum and modern website I use can manage multiple authentication settings without requiring constant re-logins. What's the problem here?
Another Anime Convention AMV Contest Coordinator 2008-2014 & Head of the AAC Fan-works Theater - follow us on Twitter: https://twitter.com/#!/AACFanTheater
:sorcerer: :sorcerer: |RD: "Oh, Action!" (side-by-side) | |
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Re: Forum stability as of late.

Postby Nya-chan Production » Fri Feb 03, 2012 6:29 am

BasharOfTheAges wrote:Every forum and modern website I use can manage multiple authentication settings without requiring constant re-logins. What's the problem here?

Probably old unoptimalized code from 200... X?
I'll (let doki or Kariudo) look into it ^^
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest