Problem with a video

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.
User avatar
Ariii96x
Joined: Sat Jan 08, 2011 2:06 pm
Status: hm guess 8D xD
Location: Italy
Contact:
Org Profile

Problem with a video

Postby Ariii96x » Tue Dec 13, 2011 12:52 pm

Hello :)
Today I uploaded some videos but one of them last 20 sec in the preview but the original file is 4 min. I sent the request to delet the video because I want to re upload it. Is it possible? and why the video last 20 sec? Dx

User avatar
Kariudo
Twilight prince
Joined: Fri Jul 15, 2005 11:08 pm
Status: 1924 bots banned and counting!
Location: Los taquitos unidos
Contact:
Org Profile

Re: Problem with a video

Postby Kariudo » Tue Dec 13, 2011 1:55 pm

I downloaded your video and tried to play it, but the file is corrupt after 0:20. That explains why the preview is only 0:20 as well.

I'll delete your local link so you can reupload, but I would suggest re-encoding your video first.

Also, you should have given more details in your deletion request. Something along the lines of, "Video is corrupted after 20 seconds, I'd like to reupload."
If I had handled your request before reading this thread, I would have asked for more details and denied your request.
Image
Image

User avatar
Ariii96x
Joined: Sat Jan 08, 2011 2:06 pm
Status: hm guess 8D xD
Location: Italy
Contact:
Org Profile

Re: Problem with a video

Postby Ariii96x » Tue Dec 13, 2011 2:52 pm

Do you mean that is broken?
Ok thank you, I will try to re upload it.
Oh sorry, next time I will be more careful x]


Return to “Site Help & Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests