Export Problem with Avidemux!!!

For discussion on Mac software and video editing on Mac computers.

Export Problem with Avidemux!!!

Postby AsukaSLangley » Mon Jul 25, 2011 4:57 pm

Hi to all,

I have exported the video files as Huffyuv/AVI with Avidemux. But when I tried to open them in Mpeg Streamclip, there was an error: "Unsupported file."
Then I exported the files as FFVHuff/AVI but again the same error.

What can be the reason and what shall I do? I will export the files as MOV. Shall I export them directly as MOV in Avidemux? Or shall I use other program than Mpeg Streamclip?

Thanks in advance.
User avatar
AsukaSLangley
 
Joined: 19 Jul 2011
Location: NERV
Status: Coffee Coffee Coffee!

Re: Export Problem with Avidemux!!!

Postby AsukaSLangley » Mon Jul 25, 2011 6:23 pm

Hi again,

I still couldn't figured out the problem. Mpeg Streamclip doesn't see nor Huffyuv/AVI neither Yuv12/Avi etc. First I thought may be I lack some Quicktime codec components. So I installed more codecs like x264.component and Perian.component. Before that I already had QuicktimeMpeg2.component.

Still nope. Then I decided to add ".avi" at the end of the video file while renaming it. And voila! When I opened it in Mpeg Streamclip, there it was!

I still do not know the reason and everything behind this. And hope that adding ".avi" won't cause any problem. But that is the solution from me for now.
User avatar
AsukaSLangley
 
Joined: 19 Jul 2011
Location: NERV
Status: Coffee Coffee Coffee!

Re: Export Problem with Avidemux!!!

Postby TEKnician » Wed Jul 27, 2011 12:27 pm

Whenever you are exporting from avidemux, you NEED to add the extension .mp4, .avi, etc.

If you are running OSX 10.6, the first thing you may notice is if the icon itself has an image and a play button over it instead of a blank white paper. That's how you know its an actual video file.

When you export, let it encode for about five seconds to the desktop and then see if the image pops up. Even if the video is incomplete, it will still be playback-enabled. Personally, I like .mp4 because its a small container for videos but still HiQua. I think thats one of the big reasons why most of the vids I download from here are mp4 :roll:
Almost as hard as fighting a Holy Paladin.
User avatar
TEKnician
 
Joined: 04 Mar 2010
Location: Smack in the middle of the Pacific Ocean
Status: Not reading the spoilers or manga

Re: Export Problem with Avidemux!!!

Postby AsukaSLangley » Wed Jul 27, 2011 12:44 pm

The_TEKnician wrote:Whenever you are exporting from avidemux, you NEED to add the extension .mp4, .avi, etc.

If you are running OSX 10.6, the first thing you may notice is if the icon itself has an image and a play button over it instead of a blank white paper. That's how you know its an actual video file.


Yep, I have noticed it. That was the time I figured out that there is a problem with the extension because there was no preview icon. And wanted to try out renaming the video file. But this is first time that I use Avidemux and I was not sure whether I am doing the right thing or not.

Thanks for the reply and making things clear.
User avatar
AsukaSLangley
 
Joined: 19 Jul 2011
Location: NERV
Status: Coffee Coffee Coffee!


Return to Mac Software

Who is online

Users browsing this forum: No registered users and 2 guests