Output is darker than input...why?

This forum is for video and audio help and discussion.

Output is darker than input...why?

Postby OtakuGray » Fri Nov 05, 2010 11:08 am

Image
Output on the left, input on the right.

So i have been having this problem with ALL of my clips.

All of my graphics card's drivers are up to date and im running on windows 7 64 bit.

I have rendered in wmv, mp4, avi, etc and they all do the same thing.

Uncompressed AVI does NOT do this however.

I have attempted to render output using premiere, after effects, wmm, and sony vegas and its the same for all. I have tried taking the uncompressed avi file and then either re-encoding with vdub into another avi file or taking zarxgui and making it into an mp4 and it just makes the output darker again.

Is this because of my hardware or is it a software issue? I cannot even do my school project because the output is so dark i cant even see it! :(
godix wrote:Like this one amv. It was all like woosh, zoom with effects. And I was all like whoa awesome. Then that guitar thingies popped up and went dun dun DUN dun then those box thingies went zooming by and twirling around and shit. Oh god, then the hexagons popped up and I was like 'I just got a stiffie'. Then there was the circle with those thingies going around and I blew my load.


Image
User avatar
OtakuGray
I understoop!
 
Joined: 23 Oct 2009
Location: Helena, MT
Status: Neither here nor there

Re: Output is darker than input...why?

Postby Zarxrax » Fri Nov 05, 2010 11:54 am

By output, do you mean the playback output in your media player?
It looks like the saturation is cranked way up. Your video card usually has settings that affect video output color. Try checking those.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Re: Output is darker than input...why?

Postby OtakuGray » Fri Nov 05, 2010 12:30 pm

I mean the output i render. Ive played the video in media player classic, windows media player, ive even tried uploading it to youtube, sending it to other people, etc. It's the same thing for everyone. .
godix wrote:Like this one amv. It was all like woosh, zoom with effects. And I was all like whoa awesome. Then that guitar thingies popped up and went dun dun DUN dun then those box thingies went zooming by and twirling around and shit. Oh god, then the hexagons popped up and I was like 'I just got a stiffie'. Then there was the circle with those thingies going around and I blew my load.


Image
User avatar
OtakuGray
I understoop!
 
Joined: 23 Oct 2009
Location: Helena, MT
Status: Neither here nor there

Re: Output is darker than input...why?

Postby Zarxrax » Fri Nov 05, 2010 12:35 pm

Sam you post a sample, both of the uncompressed and the rendered?
Very small sample of a few frames is fine.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Re: Output is darker than input...why?

Postby OtakuGray » Fri Nov 05, 2010 12:57 pm

http://www.sendspace.com/file/6wu2a2 - uncompressed avi

http://www.sendspace.com/file/8h5pdy - compressed avi

Thanks for any help.
godix wrote:Like this one amv. It was all like woosh, zoom with effects. And I was all like whoa awesome. Then that guitar thingies popped up and went dun dun DUN dun then those box thingies went zooming by and twirling around and shit. Oh god, then the hexagons popped up and I was like 'I just got a stiffie'. Then there was the circle with those thingies going around and I blew my load.


Image
User avatar
OtakuGray
I understoop!
 
Joined: 23 Oct 2009
Location: Helena, MT
Status: Neither here nor there

Re: Output is darker than input...why?

Postby mirkosp » Fri Nov 05, 2010 1:13 pm

Post you script.
INB4 tweak/levels.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Output is darker than input...why?

Postby OtakuGray » Fri Nov 05, 2010 1:36 pm

mirkosp wrote:Post you script.
INB4 tweak/levels.


mpeg2source("C:\RAMEN_FIGHTER_VOL_1\VIDEO_TS\ramen 1.d2v")
tfm()
tdeint(mode=2)
tdecimate()
crop(4,0,-4,-0)
godix wrote:Like this one amv. It was all like woosh, zoom with effects. And I was all like whoa awesome. Then that guitar thingies popped up and went dun dun DUN dun then those box thingies went zooming by and twirling around and shit. Oh god, then the hexagons popped up and I was like 'I just got a stiffie'. Then there was the circle with those thingies going around and I blew my load.


Image
User avatar
OtakuGray
I understoop!
 
Joined: 23 Oct 2009
Location: Helena, MT
Status: Neither here nor there

Re: Output is darker than input...why?

Postby OtakuGray » Fri Nov 05, 2010 2:05 pm

After checking my video card's calibration settings, i was able to fix it. Thanks anyways! I think i should not have any trouble from here on out.
godix wrote:Like this one amv. It was all like woosh, zoom with effects. And I was all like whoa awesome. Then that guitar thingies popped up and went dun dun DUN dun then those box thingies went zooming by and twirling around and shit. Oh god, then the hexagons popped up and I was like 'I just got a stiffie'. Then there was the circle with those thingies going around and I blew my load.


Image
User avatar
OtakuGray
I understoop!
 
Joined: 23 Oct 2009
Location: Helena, MT
Status: Neither here nor there

Re: Output is darker than input...why?

Postby mirkosp » Fri Nov 05, 2010 2:14 pm

Indeed, there was nothing wrong in the script that would have touched the luma.
Care sharing the info on your video card and exact settings you had to change? Might be useful knowledge for other people.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Output is darker than input...why?

Postby OtakuGray » Fri Nov 05, 2010 2:44 pm

I have an ATI Radeon HD 5470.

I went into the catalyst control center in basic mode and under quick settings i fixed it by going under video playback settings and checking "use application settings. :P
godix wrote:Like this one amv. It was all like woosh, zoom with effects. And I was all like whoa awesome. Then that guitar thingies popped up and went dun dun DUN dun then those box thingies went zooming by and twirling around and shit. Oh god, then the hexagons popped up and I was like 'I just got a stiffie'. Then there was the circle with those thingies going around and I blew my load.


Image
User avatar
OtakuGray
I understoop!
 
Joined: 23 Oct 2009
Location: Helena, MT
Status: Neither here nor there


Return to Video & Audio Help

Who is online

Users browsing this forum: No registered users and 5 guests