Need Help!

This forum is for video and audio help and discussion.
User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Need Help!

Postby sportsgirl1391 » Thu Aug 26, 2010 11:04 pm


I made a High School of the Dead video and I know this isnt the best AMV this is just a practice because I want to get rid of the pixels. So how do I do that? Anyone got any ideas on what to do to get rid of them.

Image

User avatar
Kionon
I ♥ the 80's
Joined: Fri Mar 02, 2001 10:13 pm
Status: Tired.
Location: Dainippon
Contact:
Org Profile

Re: Need Help!

Postby Kionon » Thu Aug 26, 2010 11:24 pm

You are not supposed to upload betas to local. Only full videos.

You post betas in Opinion Exchange or by visiting the IRC channels and asking if someone would review your beta. You will need your own hosting, or use a fileshare site.

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Thu Aug 26, 2010 11:39 pm

Kionon wrote:You are not supposed to upload betas to local. Only full videos.

You post betas in Opinion Exchange or by visiting the IRC channels and asking if someone would review your beta. You will need your own hosting, or use a fileshare site.


Sorry I just posted this because I thought we could here. I just needed some help on fixing my pixelated and see if anyone new any type of program or whatever to fix that. I just posted the video just so people can see what im talking about. =/

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Thu Aug 26, 2010 11:46 pm

Kionon wrote:You are not supposed to upload betas to local. Only full videos.

You post betas in Opinion Exchange or by visiting the IRC channels and asking if someone would review your beta. You will need your own hosting, or use a fileshare site.


and technically this is the finished project I just need opinions on how to fix the pixels...
Image

User avatar
Kionon
I ♥ the 80's
Joined: Fri Mar 02, 2001 10:13 pm
Status: Tired.
Location: Dainippon
Contact:
Org Profile

Re: Need Help!

Postby Kionon » Thu Aug 26, 2010 11:51 pm

You are either:

1) asking for help on a not finished video, even it is a full beta, if it is not finished, then it is not to be uploaded. That is the rule. If this is the case, you needed to post in Opinion Exchange

2) asking for feedback on a finished video, in which case you needed to post in AMV Announcements.

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Re: Need Help!

Postby JaddziaDax » Fri Aug 27, 2010 12:05 am

As far as I know the only way to "fix" pixels is to make sure you have clean source footage... if the video is becoming pixelated after, then you need to change your method of exporting/compressing.

User avatar
Moonlight Soldier
girl with bells
Joined: Thu Jul 03, 2003 1:45 pm
Status: Plotting
Location: Canada
Contact:
Org Profile

Re: Need Help!

Postby Moonlight Soldier » Fri Aug 27, 2010 1:18 am

Hmmm, how did you encode it? I only watched the preview so I could see what you meant by "pixels."

It might be a compression issue :o

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Fri Aug 27, 2010 1:19 am

Kionon wrote:You are either:

1) asking for help on a not finished video, even it is a full beta, if it is not finished, then it is not to be uploaded. That is the rule. If this is the case, you needed to post in Opinion Exchange

2) asking for feedback on a finished video, in which case you needed to post in AMV Announcements.


well sorry.
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Fri Aug 27, 2010 1:20 am

JaddziaDax wrote:As far as I know the only way to "fix" pixels is to make sure you have clean source footage... if the video is becoming pixelated after, then you need to change your method of exporting/compressing.


Im not sure what you mean? I originally had good clean footage but then something gets messed up in between
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Fri Aug 27, 2010 1:21 am

Moonlight Soldier wrote:Hmmm, how did you encode it? I only watched the preview so I could see what you meant by "pixels."

It might be a compression issue :o


im not sure what you mean?
Image

User avatar
Moonlight Soldier
girl with bells
Joined: Thu Jul 03, 2003 1:45 pm
Status: Plotting
Location: Canada
Contact:
Org Profile

Re: Need Help!

Postby Moonlight Soldier » Fri Aug 27, 2010 1:27 am

Well, if your footage isn't pixelated like that to begin with, something might be going wrong with you export it.

Here's a very loose comparison;

For example, if you open a nice high resolution photo in Photoshop and then save it to the lowest quality possible, when you open it up again it's not going to look pretty. (Does that make sense?)

So, when you saved/exported your video, how did you do it? What settings did you use? Also what program are you using to edit with?

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Fri Aug 27, 2010 1:30 am

Moonlight Soldier wrote:Well, if your footage isn't pixelated like that to begin with, something might be going wrong with you export it.

Here's a very loose comparison;

For example, if you open a nice high resolution photo in Photoshop and then save it to the lowest quality possible, when you open it up again it's not going to look pretty. (Does that make sense?)

So, when you saved/exported your video, how did you do it? What settings did you use? Also what program are you using to edit with?


Well I used Sony Vegas Pro and I changed the settings to HDV like 1280 one if you understand what im saying. Maybe I need to change it to higher settings?

User avatar
Kionon
I ♥ the 80's
Joined: Fri Mar 02, 2001 10:13 pm
Status: Tired.
Location: Dainippon
Contact:
Org Profile

Re: Need Help!

Postby Kionon » Fri Aug 27, 2010 1:37 am

Export lossless. HUFFYUV or Lagarith. That should be in your export options. Also don't use 1280x720p unless your source is actually 720p (I believe HSotD is), but I don't know where you're getting your source from.

You then want to compress from your export using ZarxGUI (x264/MP4box). Play around with the settings, but even on default, it should produce far better than this.

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Fri Aug 27, 2010 1:47 am

Kionon wrote:Export lossless. HUFFYUV or Lagarith. That should be in your export options. Also don't use 1280x720p unless your source is actually 720p (I believe HSotD is), but I don't know where you're getting your source from.

You then want to compress from your export using ZarxGUI (x264/MP4box). Play around with the settings, but even on default, it should produce far better than this.


what is "HUFFYUV or Lagarith"? and I just now changed the settings im trying different things. But I know one friend when I went to school with him we had worked on mac computers and he was using some program to try and get rid of the pixels he would go around messing with different settings like it was weird...idk even know what it was. He took the file straight from his dvd and was trying to fix the pixels. I don't have a mac im waiting to get one I just don't have the money to get one at the moment.
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Need Help!

Postby sportsgirl1391 » Fri Aug 27, 2010 2:14 am

ok so I changed it from HDV 720-30p (1280x720, 29.970 fps) to HD 1080-24p (1920x1080, 23.976 fps) and then the first time I render it was mainconcept AVC/AAC(*mp4) that was even more pixelated. and then I changed the render format to XDCAM EX (mp4) alot better still alittle pixelated but the file is 314 mb now =/


Return to “Video & Audio Help”

Who is online

Users browsing this forum: No registered users and 9 guests