Timescaling Behavior

For help and discussion concerning the Sony Vegas software.
User avatar
Cannonaire
Joined: Wed May 05, 2010 5:59 pm
Status: OVERLOAD
Location: Oregon
Org Profile

Timescaling Behavior

Postby Cannonaire » Tue Jul 13, 2010 2:35 am

Anyone know how to change it from blending frames to duplicating/decimating when you change the playback rate of clips in the timeline? I'm talking about when you right click - properties and change the rate there. I'm using Vegas 10.
Image Think millionaire, but with cannons. || Resident Maaya Sakamoto fan.

User avatar
Enigma
That jolly ol' bastid
Joined: Sat Mar 07, 2009 3:55 pm
Status: Free
Location: California
Contact:
Org Profile

Re: Timescaling Behavior

Postby Enigma » Tue Jul 13, 2010 2:36 am

Try going Switches>Disable Resampling

User avatar
Cannonaire
Joined: Wed May 05, 2010 5:59 pm
Status: OVERLOAD
Location: Oregon
Org Profile

Re: Timescaling Behavior

Postby Cannonaire » Tue Jul 13, 2010 6:49 am

Thank you! That seems to have done it, but that is a really odd thing to call it IMO. :?
Image Think millionaire, but with cannons. || Resident Maaya Sakamoto fan.


Return to “Sony Vegas”

Who is online

Users browsing this forum: No registered users and 0 guests