Vista movie maker changing colors

For help and discussion concerning the Windows Movie Maker software.

Vista movie maker changing colors

Postby Cannonaire » Mon May 10, 2010 5:15 am

I've finished editing my first AMV, but when I export it from WMM (Vista) the colors are different from the original clips I used. What's odd is the (gimped) Windows Live movie maker in Windows 7 doesn't change the colors like that. I'd just export the final video using that, except the project files I've made in the last few days won't open in the windows 7 version like the old project files (still) do. It's really irritating since this is one of the last things I need to figure out before I release the video. Any ideas? The only real option I have right now is to reinstall Vista, update it, and re-save the project files and hope they start working in Windows 7 again, but that's a long shot.

The colors aren't really changed all that much, but it's definitely darker and... I don't really know what's happened to it. I don't want to try doing color correction with AviSynth right now because my monitor died, and I'm stuck using my TV which I know to have inaccurate colors. The color difference between the original clips and what WMM gives me is very obvious.

Just for further information: All of the clips used in the project are from the same source (Final Fantasy 9), they have all been cleaned up using AviSynth, and all cropped, resized to 640x448 with black borders added to make the final resolution 640x480. The framerate was changed from 15fps to 29.97 on all of them before being used in WMM. Basically everything I could have done to make it work well I have done.
I also export using custom windows media profiles to ensure it's lossless audio/video at the correct framerate. I do this for both the Windows Vista and Windows 7 versions, and there's still a difference, so i know that that isn't the cause.
Image Think millionaire, but with cannons. || Resident Maaya Sakamoto fan.
User avatar
Cannonaire
 
Joined: 05 May 2010
Location: Oregon
Status: OVERLOAD

Re: Vista movie maker changing colors

Postby Cannonaire » Mon May 10, 2010 8:36 pm

I found this thread:
viewtopic.php?f=48&t=95940

Invaderkibachan seems to have had the same problem I do, except my footage is from a game, not a DVD. I tried Colormatrix(), but it didn't really fix anything. I tried both modes and compared them to each other and to the original.
Image Think millionaire, but with cannons. || Resident Maaya Sakamoto fan.
User avatar
Cannonaire
 
Joined: 05 May 2010
Location: Oregon
Status: OVERLOAD


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest

cron