Adobe after Effects (Anti-aliasing)

For help and discussion about specific video editing systems like Adobe software, Windows Movie Maker, Magix, Sony Vegas, etc. Please note the subforums.
User avatar
Andyme
Joined: Mon Dec 17, 2007 5:33 am
Contact:
Org Profile

Adobe after Effects (Anti-aliasing)

Postby Andyme » Mon Oct 05, 2009 5:39 pm

Hi!

Some difficulties occured while I was working on my newest amv, and I don't really don't have any clue how to sove this problem. Therefore I really need someone's help.

Here is my problem:
http://andyme.extra.hu/AE_kep.png

As you can see, the video seems as if it weren't anti-aliased, but that problem only appears when I put the video footage in After effects. After having been rendered in Vegas, It's perfect, but then in AE It looks like this.

Thank you for your help in advance!

User avatar
AikiNick
Joined: Thu Oct 23, 2008 1:37 pm
Location: Tbilisi, Georgia
Org Profile

Re: Adobe after Effects (Anti-aliasing)

Postby AikiNick » Thu Jan 14, 2010 7:18 am

Does the image looks aliased only in AE? I mean when you export the image does it have aliasing? Cause it might simply be because of preview of AE. But if it does, then I suppose it's somehow connected to composition settings... Don't know for sure, though... Sorry I couldn't help, bye.
Image

User avatar
Emotive
...the Meditant
Joined: Sat Nov 04, 2006 12:20 pm
Org Profile

Re: Adobe after Effects (Anti-aliasing)

Postby Emotive » Thu Jan 14, 2010 8:32 am

Your image has 404'd so I'm not sure what you are talking about, but yeah, try exporting it from AE losslessly and see how it looks. Also, is the video in question compressed in any way, and if so which codec did you use?
Image

User avatar
RolltheStampede
Joined: Tue Jun 15, 2004 8:02 pm
Location: Seattle, WA
Contact:
Org Profile

Re: Adobe after Effects (Anti-aliasing)

Postby RolltheStampede » Thu Jan 21, 2010 12:14 pm

I think i kinda might know whats going on.
go into your the side panel where you have your footage/clips
right click on it and go to interpret footage.
make sure your fields are set to non as i think the default is top field or something like that.
dont have the program in front of me ATM so cant be to exact.
Newest Video:Cirque du Kaliedo
Image
Video Pimpage Loves got to be there | Sungazing | 7 Seas of Enishi


Return to “Video Editing Software”

Who is online

Users browsing this forum: No registered users and 5 guests