The Idiots Guide to Vegas

For help and discussion concerning the Sony Vegas software.
User avatar
LivingFlame
Joined: Sat May 28, 2005 4:41 pm
Location: Closer than you think...
Org Profile

Re: The Idiots Guide to Vegas

Postby LivingFlame » Mon Aug 17, 2009 12:33 pm

Pro, technically. However, they function so similarly that you could learn Movie Studio with this guide. Movie Studio would just have a few limitations that Pro doesn't have, such as limited video tracks and no masking.
... yea ...

User avatar
yoshimetsuX
Joined: Sat Sep 13, 2003 4:16 am
Location: New York, USA
Org Profile

Re: The Idiots Guide to Vegas

Postby yoshimetsuX » Sun Aug 23, 2009 10:31 am

I just switched from Adobe Premiere to Sony Vegas recently, so this was pretty helpful in explaining a few technical features i was wondering about.

User avatar
Barbossa
Joined: Fri Sep 18, 2009 9:34 am
Location: Ireland
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby Barbossa » Fri Sep 18, 2009 12:20 pm

I have a question for Vegas users out there. Though, I have a funny feeling it has been asked already. Ah well, onto my question.


Sometimes, some clips that I use during the making of my videos go offline for no reason, and in most cases a solid red colour is visible on the clip's picture in the timeline. Does anyone know why this might be happening? When I reload Vegas, the clips return to normal. But I'm just wondering why this happens to me sometimes, especially since I upgraded to Vista.

User avatar
Enigma
That jolly ol' bastid
Joined: Sat Mar 07, 2009 3:55 pm
Status: Free
Location: California
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby Enigma » Thu Sep 24, 2009 9:14 am

Barbossa wrote:I have a question for Vegas users out there. Though, I have a funny feeling it has been asked already. Ah well, onto my question.


Sometimes, some clips that I use during the making of my videos go offline for no reason, and in most cases a solid red colour is visible on the clip's picture in the timeline. Does anyone know why this might be happening? When I reload Vegas, the clips return to normal. But I'm just wondering why this happens to me sometimes, especially since I upgraded to Vista.

Odd,Never seen that happens to me :shock:

User avatar
Barbossa
Joined: Fri Sep 18, 2009 9:34 am
Location: Ireland
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby Barbossa » Sun Oct 04, 2009 7:36 am

It happens less often now that I've downloaded a better MPEG decoder. But still, it'll be handy if I had a reason for this oddity.

User avatar
Ghet
Joined: Tue Feb 27, 2007 12:02 pm
Status: >.<
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby Ghet » Sun Oct 04, 2009 12:05 pm

Barbossa wrote:I have a question for Vegas users out there. Though, I have a funny feeling it has been asked already. Ah well, onto my question.


Sometimes, some clips that I use during the making of my videos go offline for no reason, and in most cases a solid red colour is visible on the clip's picture in the timeline. Does anyone know why this might be happening? When I reload Vegas, the clips return to normal. But I'm just wondering why this happens to me sometimes, especially since I upgraded to Vista.

if you're working with clips on an external hard drive then that might be the problem. those red blocks happen when vegas loses access to the clips, so if you have a hard drive that likes to stop working randomly (my first external did that all the time) then it will happen, just disconnect and reconnect the hard drive.
Image

User avatar
HawkFlight
Joined: Sun Nov 30, 2008 1:03 am
Org Profile

Re: The Idiots Guide to Vegas

Postby HawkFlight » Sat Nov 14, 2009 4:40 pm

This is a very great and helpful guide, thank you for making it. ^_^

There is one problem I had though. When I tried to click and drag my video, it added it as an audio track, and I can't get it to add it as a video track. How do I fix this?

User avatar
Enigma
That jolly ol' bastid
Joined: Sat Mar 07, 2009 3:55 pm
Status: Free
Location: California
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby Enigma » Sat Nov 14, 2009 5:09 pm

HawkFlight wrote:This is a very great and helpful guide, thank you for making it. ^_^

There is one problem I had though. When I tried to click and drag my video, it added it as an audio track, and I can't get it to add it as a video track. How do I fix this?

You editing losless(lagarith/huffyuv)?Its most likely if you're editing XviD's/DivX's clips.

User avatar
HawkFlight
Joined: Sun Nov 30, 2008 1:03 am
Org Profile

Re: The Idiots Guide to Vegas

Postby HawkFlight » Sun Nov 15, 2009 9:19 am

Uhhh ... pardon?

So how do I fix it?

User avatar
BaQuM
Joined: Tue Jul 24, 2007 10:19 am
Location: Latvia
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby BaQuM » Tue Dec 29, 2009 6:43 pm

HawkFlight wrote:Uhhh ... pardon?

So how do I fix it?


Download xvid/divx codecs, install them and enjoy editing.

User avatar
Enigma
That jolly ol' bastid
Joined: Sat Mar 07, 2009 3:55 pm
Status: Free
Location: California
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby Enigma » Tue Dec 29, 2009 6:52 pm

Way to necro BaQum :nose:

User avatar
L'arc~en~ciel
Joined: Mon May 02, 2005 7:43 pm
Org Profile

Re: The Idiots Guide to Vegas

Postby L'arc~en~ciel » Fri Jan 08, 2010 2:27 pm

Gah...... this is the first time this has happened.

I made a test video, and the sound is gone when I go to play and review it. Why is this? >___<

User avatar
L'arc~en~ciel
Joined: Mon May 02, 2005 7:43 pm
Org Profile

Re: The Idiots Guide to Vegas

Postby L'arc~en~ciel » Fri Jan 08, 2010 2:34 pm

L'arc~en~ciel wrote:Gah...... this is the first time this has happened.

I made a test video, and the sound is gone when I go to play and review it. Why is this? >___<


Also, this error seems to happen when making Mpegs, but my AVI videos play the music. I NEED Mpegs..... >___<

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: The Idiots Guide to Vegas

Postby Nya-chan Production » Tue Apr 13, 2010 9:09 am

You DON'T edit with XviD/DivX as BaQuM said, you edit with lossless .avis (lagarith, probably, or huffyuv).

As for making mpegs, you again render a lossless avi (and sound separately into wav, iirc) and THEN encode it into mpeg. There was a guide to this, I'll try to dig it up...

http://www.animemusicvideos.org/guides/ ... mpeg1.html

This is for mpeg-1, but mpeg-2 (if you want it) is very simmilar and managed by the same program.

Hope it helps.
Image

User avatar
freakinerd
Joined: Fri May 13, 2005 10:08 am
Org Profile

Re: The Idiots Guide to Vegas

Postby freakinerd » Sun Nov 28, 2010 6:03 pm

How do I get rid of the colored blocks?
Every time I rendered a video, it reappears in a different part of the video, I'm not using divx anymore, both Lagerith and huffyyuv shows the same problem.
Any suggestions?
Image


Return to “Sony Vegas”

Who is online

Users browsing this forum: Exabot [Bot] and 1 guest