trouble with virtualdubmod

This forum is for questions and discussion of all the aspects of handling your footage. If you have questions about capturing/ripping footage, AviSynth, or compression/encoding/converting, look here.

trouble with virtualdubmod

Postby SakiKotetsu » Fri Sep 19, 2008 12:03 am

okay, so I just opened up this program for the first time today, and am pretty much trying to work it without knowing much about it.

so, I figured out how to import a video I want to get clips from, but when I play it back, it skips. a lot. I'm not even sure if it's SUPPOSED to do that, so yeah. and gdjkhglsdkf, does anyone know where to find like, a guide to the program or something? I don't even know what all the buttons do @__@

help would be GREATLY appreciated :)
SakiKotetsu
 
Joined: 16 Oct 2004

Postby Krisqo » Fri Sep 19, 2008 9:09 am

Nah... it's not a problem. VDub is not entirely made for watching videos. If you are using AVISynth, once you deinterlace it gets a little fidgety. If you are using clips it should run relatively smooth but I expect it to be jerky from then too.

And I think this should probably be in Software help.

The only buttons you need to really know are the last two on the bottom row (the ones that look like half arrows) they mark the in and out point of your footage. So if you want to make a short clip from your source, you use the left one to mark the beginning of the clip and the right one to mark the end. Then you convert.

<a href="http://www.animemusicvideos.org/guides/avtechbeta/amvappvdubmod.html">THIS</a> might also help.
Image
User avatar
Krisqo
Cooking Oil
 
Joined: 07 Jul 2003
Location: Moderating the Adobe Forums
Status: W.O.A (Waiting on Aion)

Postby SakiKotetsu » Fri Sep 19, 2008 7:57 pm

okay, thanks for the reply. I read through the guide thing, and I tried again with the clip making. I ignored the skipping this time, got the clip, saved it n' whatnot. But then when I played the clip back on a regular video player (I used vlc), it was skipping the exact same way.

How could this be fixed? D: I'm totally lost with this.
SakiKotetsu
 
Joined: 16 Oct 2004

Postby Krisqo » Fri Sep 19, 2008 9:52 pm

Skipping in VLC... that's a new one. I have clips that like to free on a frame but the audio keeps going but not jerky. At least not since my early days. Are you making these to just watch or edit? If they play fine in an editing program, then don't worry. Otherwise, I'm really not sure myself. Some more video savvy person would have to help you then.
Image
User avatar
Krisqo
Cooking Oil
 
Joined: 07 Jul 2003
Location: Moderating the Adobe Forums
Status: W.O.A (Waiting on Aion)

Postby Vivaldi » Fri Sep 19, 2008 10:44 pm

I don't use vlc, But I heard that if it can't keep up with a video (such as lossless) then it would skip frames to keep pace. But then I suppose that wouldn't explain why it's skipping in the same places. :/ Are you using a funimation DVD?
Image
Image
<Kenzichu> HAHAHA!!
<Kenzichu> everyone died!
User avatar
Vivaldi
Polemic Apologist
 
Joined: 29 Sep 2007
Location: Petting mah cat..

Postby Vanity » Sat Sep 20, 2008 1:59 am

hmm like vivaldi said. are you even using Dvd footage? because if your not then your soo bad and wrong right now!
User avatar
Vanity
 
Joined: 28 Dec 2007
Location: Everywhere, yet no where
Status: XIII

Postby Duelingk » Tue Sep 23, 2008 4:15 pm

Sometimes VLC will be skippy if the video card your computer has cant keep up. An old laptop i had was that way. I doubt its your problem, just trowing out a plausible problem.
Duelingk
 
Joined: 06 Feb 2007


Return to Footage Help

Who is online

Users browsing this forum: No registered users and 3 guests